数据库目录

表
序号 | 表名 | 表说明
1 | cap.Published |
2 | cap.Received |
3 | dbo.__EFMigrationsHistory |
4 | dbo.pc_banner | 轮播图
5 | dbo.pc_businesswx | 客户小程序配置
6 | dbo.pc_campaign | 活动管理
7 | dbo.pc_demand | 用户需求
8 | dbo.PC_Industry |
9 | dbo.pc_information | 资讯
10 | dbo.pc_navbar | 小程序首页导航栏
11 | dbo.pc_notice | 公告
12 | dbo.pc_onlinereport | 访问统计
13 | dbo.pc_partybuilding | 党建活动
14 | dbo.pc_platformset | 平台配置
15 | dbo.pc_product | 用户产品
16 | dbo.pc_retailer | 分销商
17 | dbo.pc_searchinfo | 信息检索表
18 | dbo.pc_supply | 用户供货
19 | dbo.pc_user_qiye | 用户企业关系表
20 | dbo.pc_userbrowerhis | 用户浏览历史
21 | dbo.pc_userlikehis | 用户点赞记录
22 | dbo.pc_useronline | 用户访问数据
23 | dbo.pc_userregister | 用户注册申请
24 | dbo.pc_userwx | 用户关联的微信信息
25 | dbo.pc_vip | VIP管理
26 | dbo.pc_vip_auth | VIP权限定义
27 | dbo.pc_vip_info | VIP关联的权限信息
28 | dbo.sys_app | 系统应用表
29 | dbo.sys_code_gen | 代码生成表
30 | dbo.sys_code_gen_config | 代码生成字段配置表
31 | dbo.sys_code_modular | 动态生成模块管理表
32 | dbo.sys_config | 参数配置表
33 | dbo.sys_dict_data | 字典值表
34 | dbo.sys_dict_type | 字典类型表
35 | dbo.sys_emp | 员工表
36 | dbo.sys_emp_ext_org_pos | 员工附属机构职位表
37 | dbo.sys_emp_pos | 员工职位表
38 | dbo.sys_file | 文件信息表
39 | dbo.sys_forms | 表单表
40 | dbo.sys_log_audit | 审计日志表
41 | dbo.sys_log_ex | 异常日志
42 | dbo.sys_log_op | 操作日志表
43 | dbo.sys_log_vis | 访问日志表
44 | dbo.sys_menu | 菜单表
45 | dbo.sys_notice | 通知公告表
46 | dbo.sys_notice_user | 通知公告用户表
47 | dbo.sys_oauth_user | Oauth登录用户表
48 | dbo.sys_org | 组织机构表
49 | dbo.sys_pos | 职位表
50 | dbo.sys_role | 角色表
51 | dbo.sys_role_data_scope | 角色数据范围表
52 | dbo.sys_role_menu | 角色菜单表
53 | dbo.sys_user | 用户表
54 | dbo.sys_user_data_scope | 用户数据范围表
55 | dbo.sys_user_role | 用户角色表
56 | dbo.sysjobcluster | 系统作业集群表
57 | dbo.sysjobdetail | 系统作业信息表
58 | dbo.sysjobtrigger | 系统作业触发器表


cap.Published

cap.Published 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  |
2 | Version | nvarchar | 20 |  |  |  |  |  |
3 | Name | nvarchar | 200 |  |  |  |  |  |
4 | Content | nvarchar | -1 |  |  |  | √ |  |
5 | Retries | int |  |  |  |  |  |  |
6 | Added | datetime2 |  |  |  |  |  |  |
7 | ExpiresAt | datetime2 |  |  |  |  | √ |  |
8 | StatusName | nvarchar | 50 |  |  |  |  |  |


cap.Received

cap.Received 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  |
2 | Version | nvarchar | 20 |  |  |  |  |  |
3 | Name | nvarchar | 200 |  |  |  |  |  |
4 | Group | nvarchar | 200 |  |  |  | √ |  |
5 | Content | nvarchar | -1 |  |  |  | √ |  |
6 | Retries | int |  |  |  |  |  |  |
7 | Added | datetime2 |  |  |  |  |  |  |
8 | ExpiresAt | datetime2 |  |  |  |  | √ |  |
9 | StatusName | nvarchar | 50 |  |  |  |  |  |


dbo.__EFMigrationsHistory

dbo.__EFMigrationsHistory 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | MigrationId | nvarchar | 150 |  | √ |  |  |  |
2 | ProductVersion | nvarchar | 32 |  |  |  |  |  |


dbo.pc_banner

dbo.pc_banner 轮播图 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Title | nvarchar | 100 |  |  |  |  |  | 标题
3 | SortCode | int |  |  |  |  |  |  | 排序,数字越小越靠前
4 | PType | int |  |  |  |  |  |  | 内容类型
5 | HeadImg | nvarchar | 200 |  |  |  |  |  | 封面图
6 | Content | nvarchar | -1 |  |  |  |  |  | 类型对应的内容
7 | AppId | nvarchar | 100 |  |  |  |  |  | 类型为小程序时，小程序的AppId
8 | BrowseCnt | int |  |  |  |  |  |  | 浏览数
9 | LikeCnt | int |  |  |  |  |  |  | 点赞数
10 | Status | int |  |  |  |  |  |  | 状态
11 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
12 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
13 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
14 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
15 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
16 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
17 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
18 | Pos | int |  |  |  |  |  | 0 | 轮播图位置


dbo.pc_businesswx

dbo.pc_businesswx 客户小程序配置 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 50 |  |  |  |  |  | 小程序名称
3 | AppId | nvarchar | 50 |  |  |  |  |  | 小程序appid
4 | AppSecret | nvarchar | 100 |  |  |  |  |  | 小程序密钥
5 | Title | nvarchar | 10 |  |  |  |  |  | 程序标题
6 | ThemeColor | nvarchar | 20 |  |  |  |  |  | 主题色
7 | Desc | nvarchar | 200 |  |  |  |  |  | 说明
8 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
9 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
10 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
11 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
12 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
13 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
14 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
15 | UserId | bigint |  |  |  |  |  |  | 用户ID


dbo.pc_campaign

dbo.pc_campaign 活动管理 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 100 |  |  |  |  |  | 活动名称
3 | StartTime | datetime2 |  |  |  |  |  |  | 活动开始时间
4 | EndTime | datetime2 |  |  |  |  |  |  | 活动结束时间
5 | Status | int |  |  |  |  |  |  | 上架状态
6 | Content | nvarchar | -1 |  |  |  |  |  | 活动内容
7 | Img | nvarchar | 200 |  |  |  |  |  | 活动图片
8 | Province | nvarchar | 200 |  |  |  |  |  | 活动省份
9 | City | nvarchar | 200 |  |  |  |  |  | 活动市
10 | Area | nvarchar | 200 |  |  |  |  |  | 活动区
11 | Address | nvarchar | 200 |  |  |  |  |  | 活动地址
12 | IsTop | bit | 1 |  |  |  |  |  | 是否置顶,0否，1是
13 | LikeCnt | int |  |  |  |  |  |  | 点赞数
14 | BrowseCnt | int |  |  |  |  |  |  | 浏览数
15 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
16 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
17 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
18 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
19 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
20 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
21 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
22 | Phone | nvarchar | 20 |  |  |  |  | N'' | 活动联系电话


dbo.pc_demand

dbo.pc_demand 用户需求 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Title | nvarchar | 100 |  |  |  |  |  | 标题
3 | Pics | nvarchar | -1 |  |  |  |  |  | 图片,多张图片用逗号分隔
4 | BrowseCnt | int |  |  |  |  |  |  | 浏览数
5 | LikeCnt | int |  |  |  |  |  |  | 点赞数
6 | Province | nvarchar | 200 |  |  |  |  |  | 省份
7 | City | nvarchar | 200 |  |  |  |  |  | 市
8 | Area | nvarchar | 200 |  |  |  |  |  | 区
9 | Address | nvarchar | 200 |  |  |  |  |  | 详细地址
10 | IndustryId | uniqueidentifier | 36 |  |  |  |  |  | 行业ID
11 | Desc | nvarchar | -1 |  |  |  |  |  | 需求详情
12 | Status | int |  |  |  |  |  |  | 状态
13 | StatusRemark | nvarchar | 200 |  |  |  |  |  | 状态描述
14 | IsNext | bit | 1 |  |  |  |  |  | 是否允许再上架,管理员操作下架后不允许再上架
15 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
16 | UserId | bigint |  |  |  |  |  |  | 用户ID
17 | CreateTime | datetimeoffset |  |  |  |  |  |  | 创建时间


dbo.PC_Industry

dbo.PC_Industry 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 50 |  |  |  |  |  | 行业名称
3 | Remark | nvarchar | 200 |  |  |  |  |  | 备注
4 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
5 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
6 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
7 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
8 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
9 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
10 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.pc_information

dbo.pc_information 资讯 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  | newsequentialid | Id主键
2 | Title | nvarchar | 100 |  |  |  |  |  | 标题
3 | PType | int |  |  |  |  |  |  | 内容类型
4 | HeadImg | nvarchar | 200 |  |  |  |  |  | 封面图
5 | IsTop | bit | 1 |  |  |  |  |  | 是否置顶,0否，1是
6 | LikeCnt | int |  |  |  |  |  |  | 点赞数
7 | BrowseCnt | int |  |  |  |  |  |  | 浏览数
8 | Content | nvarchar | -1 |  |  |  |  |  | 类型对应的内容
9 | AppId | nvarchar | 100 |  |  |  |  |  | 类型为小程序时，小程序的AppId
10 | Status | int |  |  |  |  |  |  | 状态
11 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
12 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
13 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
14 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
15 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
16 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
17 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.pc_navbar

dbo.pc_navbar 小程序首页导航栏 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 20 |  |  |  |  | N'' | 导航栏名称
3 | Image | nvarchar | 200 |  |  |  |  | N'' | 导航栏图片
4 | Link | nvarchar | 200 |  |  |  |  | N'' | 导航栏链接
5 | Sort | int |  |  |  |  |  |  | 导航栏排序,数字越小越靠前
6 | Status | int |  |  |  |  |  |  | 导航栏状态
7 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.pc_notice

dbo.pc_notice 公告 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Title | nvarchar | 100 |  |  |  |  |  | 标题
3 | SortCode | int |  |  |  |  |  |  | 排序,数字越小越靠前
4 | PType | int |  |  |  |  |  |  | 内容类型
5 | Content | nvarchar | -1 |  |  |  |  |  | 类型对应的内容
6 | AppId | nvarchar | 100 |  |  |  |  |  | 类型为小程序时，小程序的AppId
7 | Status | int |  |  |  |  |  |  | 状态
8 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
9 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
10 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
11 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
12 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
13 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
14 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
15 | BrowseCnt | int |  |  |  |  |  | 0 | 浏览数
16 | LikeCnt | int |  |  |  |  |  | 0 | 点赞数


dbo.pc_onlinereport

dbo.pc_onlinereport 访问统计 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Time | date | 10 | 0 |  |  |  |  | 访问时间
3 | Count | int |  |  |  |  |  |  | 访问量
4 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.pc_partybuilding

dbo.pc_partybuilding 党建活动 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Title | nvarchar | 100 |  |  |  |  |  | 活动名称
3 | PType | int |  |  |  |  |  |  | 内容类型
4 | HeadImg | nvarchar | 200 |  |  |  |  |  | 封面图
5 | IsTop | bit | 1 |  |  |  |  |  | 是否置顶,0否，1是
6 | LikeCnt | int |  |  |  |  |  |  | 点赞数
7 | BrowseCnt | int |  |  |  |  |  |  | 浏览数
8 | Content | nvarchar | -1 |  |  |  |  |  | 类型对应的内容
9 | AppId | nvarchar | 100 |  |  |  |  |  | 类型为小程序时，小程序的AppId
10 | Status | int |  |  |  |  |  |  | 状态
11 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
12 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
13 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
14 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
15 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
16 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
17 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.pc_platformset

dbo.pc_platformset 平台配置 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | AppName | nvarchar | 50 |  |  |  |  |  | 智造团小程序名称
3 | AppImg | nvarchar | 200 |  |  |  |  | N'' | 智造团介绍图
4 | AppDesc | nvarchar | -1 |  |  |  |  | N'' | 智造团介绍
5 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
6 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
7 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
8 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
9 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
10 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
11 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
12 | OfficialQrCode | nvarchar | 200 |  |  |  |  | N'' | 公众号二维码
13 | SecrataryPhone | nvarchar | 50 |  |  |  |  | N'' | 秘书处电话
14 | SecrataryQrCode | nvarchar | 200 |  |  |  |  | N'' | 秘书处二维码
15 | PrivacyDesc | nvarchar | -1 |  |  |  |  | N'' | 隐私协议
16 | QYAppId | nvarchar | 50 |  |  |  |  | N'' | 企业微信appid
17 | QYServiceUrl | nvarchar | 200 |  |  |  |  | N'' | 客服链接地址
18 | ViewerCnt | int |  |  |  |  |  | 0 | 平台计数初始值


dbo.pc_product

dbo.pc_product 用户产品 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Title | nvarchar | 100 |  |  |  |  |  | 标题
3 | Pics | nvarchar | -1 |  |  |  |  |  | 图片,多张图片用逗号分隔
4 | BrowseCnt | int |  |  |  |  |  |  | 浏览数
5 | LikeCnt | int |  |  |  |  |  |  | 点赞数
6 | Province | nvarchar | 200 |  |  |  |  |  | 省份
7 | City | nvarchar | 200 |  |  |  |  |  | 市
8 | Area | nvarchar | 200 |  |  |  |  |  | 区
9 | Address | nvarchar | 200 |  |  |  |  |  | 详细地址
10 | IndustryId | uniqueidentifier | 36 |  |  |  |  |  | 行业ID
11 | Desc | nvarchar | -1 |  |  |  |  |  | 产品规格及介绍
12 | Price | decimal | 18 | 2 |  |  |  |  | 市场价
13 | VIPPrice | decimal | 18 | 2 |  |  |  |  | 会员价
14 | Status | int |  |  |  |  |  |  | 状态
15 | StatusRemark | nvarchar | 200 |  |  |  |  |  | 状态描述
16 | IsNext | bit | 1 |  |  |  |  |  | 是否允许再上架,管理员操作下架后不允许再上架
17 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
18 | UserId | bigint |  |  |  |  |  |  | 用户ID
19 | CreateTime | datetimeoffset |  |  |  |  |  |  | 创建时间


dbo.pc_retailer

dbo.pc_retailer 分销商 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Pid | bigint |  |  |  |  |  |  | 上级ID
3 | Pids | nvarchar | -1 |  |  |  |  |  | 上级ID列表
4 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
5 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
6 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
7 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
8 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
9 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
10 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.pc_searchinfo

dbo.pc_searchinfo 信息检索表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | PType | int |  |  |  |  |  |  | 关联信息类型
3 | SId | nvarchar | -1 |  |  |  | √ |  | 信息ID
4 | KeyWord | nvarchar | -1 |  |  |  |  |  | 内容
5 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
6 | CreateTime | datetimeoffset |  |  |  |  |  |  | 创建时间
7 | IsSearch | bit | 1 |  |  |  |  | CONVERT[bit],0 | 是否可搜索


dbo.pc_supply

dbo.pc_supply 用户供货 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Title | nvarchar | 100 |  |  |  |  |  | 标题
3 | Pics | nvarchar | -1 |  |  |  |  |  | 图片,多张图片用逗号分隔
4 | BrowseCnt | int |  |  |  |  |  |  | 浏览数
5 | LikeCnt | int |  |  |  |  |  |  | 点赞数
6 | Province | nvarchar | 200 |  |  |  |  |  | 省份
7 | City | nvarchar | 200 |  |  |  |  |  | 市
8 | Area | nvarchar | 200 |  |  |  |  |  | 区
9 | Address | nvarchar | 200 |  |  |  |  |  | 详细地址
10 | IndustryId | uniqueidentifier | 36 |  |  |  |  |  | 行业ID
11 | Desc | nvarchar | -1 |  |  |  |  |  | 产品规格及介绍
12 | Price | decimal | 18 | 2 |  |  |  |  | 市场价
13 | VIPPrice | decimal | 18 | 2 |  |  |  |  | 会员价
14 | Status | int |  |  |  |  |  |  | 状态
15 | StatusRemark | nvarchar | 200 |  |  |  |  |  | 状态描述
16 | IsNext | bit | 1 |  |  |  |  |  | 是否允许再上架,管理员操作下架后不允许再上架
17 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
18 | UserId | bigint |  |  |  |  |  |  | 用户ID
19 | CreateTime | datetimeoffset |  |  |  |  |  |  | 创建时间


dbo.pc_user_qiye

dbo.pc_user_qiye 用户企业关系表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | UserId | bigint |  |  |  |  |  |  | 用户ID
3 | Name | nvarchar | 200 |  |  |  |  |  | 企业名称
4 | Province | nvarchar | 200 |  |  |  |  | N'' | 省份
5 | City | nvarchar | 200 |  |  |  |  | N'' | 市
6 | Area | nvarchar | 200 |  |  |  |  | N'' | 区
7 | Address | nvarchar | 200 |  |  |  |  | N'' | 详细地址
8 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
9 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
10 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
11 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
12 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
13 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
14 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
15 | Desc | nvarchar | 2000 |  |  |  |  | N'' | 企业介绍
16 | Logo | nvarchar | 200 |  |  |  |  | N'' | 公司Logo
17 | Mobile | nvarchar | 50 |  |  |  |  | N'' | 公司电话
18 | Pics | nvarchar | -1 |  |  |  |  | N'' | 企业图片,多张图片用逗号分隔
19 | Pos | nvarchar | 50 |  |  |  |  | N'' | 在公司的职位
20 | StaffCnt | int |  |  |  |  |  | 0 | 员工人数
21 | YearlyIncome | decimal | 18 | 2 |  |  |  | 0.0 | 年收入,单位万元
22 | YearlyTax | decimal | 18 | 2 |  |  |  | 0.0 | 年税收,单位万元
23 | BrowseCnt | int |  |  |  |  |  | 0 | 浏览数
24 | LikeCnt | int |  |  |  |  |  | 0 | 点赞数
25 | SortCode | int |  |  |  |  |  | 0 | 排序号,数字越小越靠前


dbo.pc_userbrowerhis

dbo.pc_userbrowerhis 用户浏览历史 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | PType | int |  |  |  |  |  |  | 浏览类型
3 | SId | uniqueidentifier | 36 |  |  |  |  |  | 关联信息ID
4 | UserName | nvarchar | 100 |  |  |  |  |  | 用户昵称
5 | HeadImg | nvarchar | 200 |  |  |  |  |  | 头像
6 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
7 | UserId | bigint |  |  |  |  |  |  | 用户ID
8 | CreateTime | datetimeoffset |  |  |  |  |  |  | 创建时间
9 | OpenId | nvarchar | 450 |  |  |  | √ | N'' | 用户openid


dbo.pc_userlikehis

dbo.pc_userlikehis 用户点赞记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | PType | int |  |  |  |  |  |  | 浏览类型
3 | SId | uniqueidentifier | 36 |  |  |  |  |  | 关联信息ID
4 | UserName | nvarchar | 100 |  |  |  |  |  | 用户昵称
5 | HeadImg | nvarchar | 200 |  |  |  |  |  | 头像
6 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
7 | UserId | bigint |  |  |  |  |  |  | 用户ID
8 | CreateTime | datetimeoffset |  |  |  |  |  |  | 创建时间
9 | OpenId | nvarchar | 450 |  |  |  | √ | N'' | 用户openid


dbo.pc_useronline

dbo.pc_useronline 用户访问数据 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Time | date | 10 | 0 |  |  |  |  | 访问时间
3 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
4 | OpenId | nvarchar | 450 |  |  |  | √ |  | 用户openid


dbo.pc_userregister

dbo.pc_userregister 用户注册申请 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 100 |  |  |  |  |  | 姓名
3 | Phone | nvarchar | 20 |  |  |  |  |  | 手机
4 | Avatar | nvarchar | 200 |  |  |  |  |  | 头像
5 | Birthday | datetimeoffset |  |  |  |  | √ |  | 生日
6 | Sex | int |  |  |  |  |  |  | 性别-男_1、女_2
7 | IndustryId | uniqueidentifier | 36 |  |  |  |  |  | 行业ID
8 | ComName | nvarchar | 200 |  |  |  |  |  | 企业名称
9 | ComPos | nvarchar | 50 |  |  |  |  |  | 在公司的职位
10 | Provide | nvarchar | 500 |  |  |  |  |  | 能为智造团提供的资源
11 | Demand | nvarchar | 500 |  |  |  |  |  | 希望智造团能为您提供的资源
12 | License | nvarchar | 200 |  |  |  |  |  | 营业执照
13 | Status | int |  |  |  |  |  |  | 注册申请状态
14 | StatusRemark | nvarchar | 200 |  |  |  |  |  | 状态描述
15 | CreatedTime | datetimeoffset |  |  |  |  |  |  | 创建时间
16 | Source | nvarchar | 50 |  |  |  |  | N'' | 来源途径


dbo.pc_userwx

dbo.pc_userwx 用户关联的微信信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | UserId | bigint |  |  |  |  |  |  | 用户ID
3 | OpenId | nvarchar | 50 |  |  |  |  |  | 用户openid
4 | UnionId | nvarchar | 50 |  |  |  |  |  | 用户unionid
5 | LastLoginTime | datetimeoffset |  |  |  |  | √ |  | 最近登录时间
6 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
7 | CreateTime | datetimeoffset |  |  |  |  |  |  | 创建时间


dbo.pc_vip

dbo.pc_vip VIP管理 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 20 |  |  |  |  |  | VIP名称
3 | Price | int |  |  |  |  |  |  | 价格,单位分
4 | Sort | int |  |  |  |  |  |  | 排序
5 | Status | int |  |  |  |  |  |  | 状态
6 | Remark | nvarchar | 200 |  |  |  |  |  | 备注
7 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
14 | EType | int |  |  |  |  |  | 0 | VIP周期
15 | ExpireValue | int |  |  |  |  |  | 0 | 周期值
16 | DemandCnt | int |  |  |  |  |  | 0 | 最大发布的采购数量,0为不限制
17 | ProductCnt | int |  |  |  |  |  | 0 | 最大发布的商品数量,0为不限制
18 | SupplyCnt | int |  |  |  |  |  | 0 | 最大发布的供货数量,0为不限制


dbo.pc_vip_auth

dbo.pc_vip_auth VIP权限定义 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 20 |  |  |  |  |  | 权限名称
3 | Code | nvarchar | 50 |  |  |  |  |  | 权限编码
4 | Remark | nvarchar | 200 |  |  |  |  |  | 备注
5 | Status | int |  |  |  |  |  |  | 状态
6 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
7 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
8 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
9 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
10 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
11 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
12 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.pc_vip_info

dbo.pc_vip_info VIP关联的权限信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | VipId | uniqueidentifier | 36 |  |  |  |  |  | VIPId
3 | AuthId | uniqueidentifier | 36 |  |  |  |  |  | 权限ID
4 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_app

dbo.sys_app 系统应用表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 20 |  |  |  |  |  | 名称
3 | Code | nvarchar | 50 |  |  |  |  |  | 编码
4 | Active | nvarchar | 5 |  |  |  | √ |  | 是否默认激活
5 | Status | int |  |  |  |  |  |  | 状态
6 | Sort | int |  |  |  |  |  |  | 排序
7 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_code_gen

dbo.sys_code_gen 代码生成表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | AuthorName | nvarchar | 20 |  |  |  | √ |  | 作者姓名
3 | TablePrefix | nvarchar | 5 |  |  |  | √ |  | 是否移除表前缀
4 | GenerateType | nvarchar | 20 |  |  |  | √ |  | 生成方式
5 | DatabaseName | nvarchar | 100 |  |  |  | √ |  | 数据库名
6 | TableName | nvarchar | 100 |  |  |  | √ |  | 数据库表名
7 | NameSpace | nvarchar | 100 |  |  |  | √ |  | 命名空间
8 | BusName | nvarchar | 100 |  |  |  | √ |  | 业务名
9 | MenuApplication | nvarchar | 50 |  |  |  | √ |  | 菜单应用分类
10 | MenuPid | bigint |  |  |  |  |  |  | 菜单编码
11 | LowCodeId | bigint |  |  |  |  | √ |  |
12 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
13 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
14 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
15 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
16 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
17 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
18 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_code_gen_config

dbo.sys_code_gen_config 代码生成字段配置表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | CodeGenId | bigint |  |  |  |  |  |  | 代码生成主表ID
3 | ColumnName | nvarchar | 100 |  |  |  |  |  | 数据库字段名
4 | ColumnComment | nvarchar | 100 |  |  |  | √ |  | 字段描述
5 | NetType | nvarchar | 50 |  |  |  | √ |  | .NET数据类型
6 | DtoNetType | nvarchar | 50 |  |  |  | √ |  | .NET数据类型(接口传入)
7 | EffectType | nvarchar | 50 |  |  |  | √ |  | 作用类型
8 | FkEntityName | nvarchar | 50 |  |  |  | √ |  | 外键实体名称
9 | FkColumnName | nvarchar | 50 |  |  |  | √ |  | 外键显示字段
10 | FkColumnNetType | nvarchar | 50 |  |  |  | √ |  | 外键显示字段.NET类型
11 | DictTypeCode | nvarchar | 50 |  |  |  | √ |  | 字典Code
12 | WhetherRetract | nvarchar | 5 |  |  |  | √ |  | 列表是否缩进
13 | WhetherRequired | nvarchar | 5 |  |  |  | √ |  | 是否必填
14 | QueryWhether | nvarchar | 5 |  |  |  | √ |  | 是否是查询条件
15 | QueryType | nvarchar | 10 |  |  |  | √ |  | 查询方式
16 | WhetherTable | nvarchar | 5 |  |  |  | √ |  | 列表显示
17 | WhetherOrderBy | nvarchar | 5 |  |  |  | √ |  | 列表是否排序
18 | WhetherAddUpdate | nvarchar | 5 |  |  |  | √ |  | 增改
19 | ColumnKey | nvarchar | 5 |  |  |  | √ |  | 主键
20 | DataType | nvarchar | 128 |  |  |  | √ |  | 数据库中类型
21 | WhetherCommon | nvarchar | 5 |  |  |  | √ |  | 是否通用字段
22 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
23 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
24 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
25 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
26 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
27 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
28 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_code_modular

dbo.sys_code_modular 动态生成模块管理表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | AuthorName | nvarchar | 20 |  |  |  | √ |  | 作者姓名
3 | DatabaseName | nvarchar | 100 |  |  |  | √ |  | 数据库名
4 | NameSpace | nvarchar | 100 |  |  |  | √ |  | 命名空间
5 | BusName | nvarchar | 100 |  |  |  | √ |  | 业务名
6 | MenuApplication | nvarchar | 50 |  |  |  | √ |  | 菜单应用分类
7 | MenuPid | bigint |  |  |  |  |  |  | 菜单编码
8 | FormDesignJson | nvarchar | -1 |  |  |  | √ |  | 动态表单
9 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_config

dbo.sys_config 参数配置表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 50 |  |  |  |  |  | 名称
3 | Code | nvarchar | 50 |  |  |  |  |  | 编码
4 | Value | nvarchar | -1 |  |  |  | √ |  | 属性值
5 | SysFlag | nvarchar | 5 |  |  |  | √ |  | 是否是系统参数
6 | Remark | nvarchar | 100 |  |  |  | √ |  | 备注
7 | Status | int |  |  |  |  |  |  | 状态
8 | GroupCode | nvarchar | 50 |  |  |  | √ |  | 常量所属分类的编码
9 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_dict_data

dbo.sys_dict_data 字典值表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | TypeId | bigint |  |  |  |  |  |  | 字典类型Id
3 | Value | nvarchar | 100 |  |  |  | √ |  | 值
4 | Code | nvarchar | 50 |  |  |  | √ |  | 编码
5 | Sort | int |  |  |  |  |  |  | 排序
6 | Remark | nvarchar | 100 |  |  |  | √ |  | 备注
7 | Status | int |  |  |  |  |  |  | 状态
8 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
9 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
10 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
11 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
12 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
13 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
14 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_dict_type

dbo.sys_dict_type 字典类型表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 50 |  |  |  |  |  | 名称
3 | Code | nvarchar | 50 |  |  |  |  |  | 编码
4 | Sort | int |  |  |  |  |  |  | 排序
5 | Remark | nvarchar | 100 |  |  |  | √ |  | 备注
6 | Status | int |  |  |  |  |  |  | 状态
7 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_emp

dbo.sys_emp 员工表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | 用户Id
2 | JobNum | nvarchar | 30 |  |  |  | √ |  | 工号
3 | OrgId | bigint |  |  |  |  |  |  | 机构Id
4 | OrgName | nvarchar | 50 |  |  |  | √ |  | 机构名称


dbo.sys_emp_ext_org_pos

dbo.sys_emp_ext_org_pos 员工附属机构职位表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysEmpId | bigint |  |  | √ |  |  |  | 员工Id
2 | SysOrgId | bigint |  |  | √ |  |  |  | 机构Id
3 | SysPosId | bigint |  |  | √ |  |  |  | 职位Id


dbo.sys_emp_pos

dbo.sys_emp_pos 员工职位表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysEmpId | bigint |  |  | √ |  |  |  | 员工Id
2 | SysPosId | bigint |  |  | √ |  |  |  | 职位Id


dbo.sys_file

dbo.sys_file 文件信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | FileLocation | int |  |  |  |  |  |  | 文件存储位置
3 | FileBucket | nvarchar | 100 |  |  |  | √ |  | 文件仓库
4 | FileOriginName | nvarchar | 100 |  |  |  | √ |  | 文件名称
5 | FileSuffix | nvarchar | 50 |  |  |  | √ |  | 文件后缀
6 | FileSizeKb | nvarchar | 10 |  |  |  | √ |  | 文件大小kb
7 | FileSizeInfo | nvarchar | 50 |  |  |  | √ |  | 文件大小信息
8 | FileObjectName | nvarchar | 100 |  |  |  | √ |  | 存储到bucket的名称
9 | FilePath | nvarchar | 100 |  |  |  | √ |  | 存储路径
10 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
11 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
12 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
13 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
14 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
15 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
16 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_forms

dbo.sys_forms 表单表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Title | nvarchar | -1 |  |  |  |  |  | 标题
3 | FormJson | nvarchar | -1 |  |  |  |  |  | form表单Json
4 | Publish | bit | 1 |  |  |  |  |  | 是否发布
5 | TypeId | bigint |  |  |  |  |  |  | 表单类型ID
6 | Version | int |  |  |  |  |  |  | 版本
7 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_log_audit

dbo.sys_log_audit 审计日志表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | int |  |  | √ | √ |  |  |
2 | TableName | nvarchar | 50 |  |  |  | √ |  | 表名
3 | ColumnName | nvarchar | 50 |  |  |  | √ |  | 列名
4 | NewValue | nvarchar | -1 |  |  |  | √ |  | 新值
5 | OldValue | nvarchar | -1 |  |  |  | √ |  | 旧值
6 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 操作时间
7 | UserId | bigint |  |  |  |  |  |  | 操作人Id
8 | UserName | nvarchar | 50 |  |  |  | √ |  | 操作人名称
9 | Operate | int |  |  |  |  |  |  | 操作方式


dbo.sys_log_ex

dbo.sys_log_ex 异常日志 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | uniqueidentifier | 36 |  | √ |  |  |  | Id主键
2 | Account | varchar | 64 |  |  |  |  |  | 操作人ID
3 | Name | nvarchar | 128 |  |  |  |  |  | 名称
4 | ClassName | nvarchar | 128 |  |  |  | √ |  | 类名
5 | MethodName | nvarchar | 128 |  |  |  | √ |  | 方法名
6 | ExceptionName | nvarchar | -1 |  |  |  | √ |  | 异常名称
7 | ExceptionMsg | nvarchar | -1 |  |  |  | √ |  | 异常信息
8 | ExceptionSource | nvarchar | -1 |  |  |  | √ |  | 异常源
9 | StackTrace | nvarchar | -1 |  |  |  | √ |  | 堆栈信息
10 | ParamsObj | nvarchar | -1 |  |  |  | √ |  | 参数对象
11 | ExceptionTime | datetimeoffset |  |  |  |  | √ |  | 异常时间
12 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_log_op

dbo.sys_log_op 操作日志表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ControllerName | nvarchar | 256 |  |  |  | √ |  | 模块名称
3 | ActionName | nvarchar | 256 |  |  |  | √ |  | 方法名称
4 | DisplayTitle | nvarchar | 256 |  |  |  | √ |  | 显示名称
5 | Status | nvarchar | 32 |  |  |  | √ |  | 执行状态
6 | RemoteIp | nvarchar | 256 |  |  |  | √ |  | IP地址
7 | Location | nvarchar | 128 |  |  |  | √ |  | 登录地点
8 | Longitude | float | 53 |  |  |  |  |  | 经度
9 | Latitude | float | 53 |  |  |  |  |  | 维度
10 | Browser | nvarchar | 1024 |  |  |  | √ |  | 浏览器
11 | Os | nvarchar | 256 |  |  |  | √ |  | 操作系统
12 | Elapsed | bigint |  |  |  |  |  |  | 操作用时
13 | LogDateTime | datetime2 |  |  |  |  |  |  | 日志时间
14 | Account | nvarchar | 50 |  |  |  | √ |  | 账号
15 | RealName | nvarchar | 50 |  |  |  | √ |  | 真实姓名
16 | HttpMethod | nvarchar | 32 |  |  |  | √ |  | 请求方式
17 | RequestUrl | text | 2147483647 |  |  |  | √ |  | 请求地址
18 | RequestParam | text | 2147483647 |  |  |  | √ |  | 请求参数
19 | ReturnResult | text | 2147483647 |  |  |  | √ |  | 返回结果
20 | EventId | int |  |  |  |  |  |  | 事件Id
21 | ThreadId | int |  |  |  |  |  |  | 线程Id
22 | TraceId | nvarchar | 128 |  |  |  | √ |  | 请求跟踪Id
23 | Exception | text | 2147483647 |  |  |  | √ |  | 异常信息
24 | Message | text | 2147483647 |  |  |  | √ |  | 日志消息Json
25 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
26 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
27 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
28 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
29 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
30 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
31 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_log_vis

dbo.sys_log_vis 访问日志表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ControllerName | nvarchar | 256 |  |  |  | √ |  | 模块名称
3 | ActionName | nvarchar | 256 |  |  |  | √ |  | 方法名称
4 | DisplayTitle | nvarchar | 256 |  |  |  | √ |  | 显示名称
5 | Status | nvarchar | 32 |  |  |  | √ |  | 执行状态
6 | RemoteIp | nvarchar | 256 |  |  |  | √ |  | IP地址
7 | Location | nvarchar | 128 |  |  |  | √ |  | 登录地点
8 | Longitude | float | 53 |  |  |  |  |  | 经度
9 | Latitude | float | 53 |  |  |  |  |  | 维度
10 | Browser | nvarchar | 1024 |  |  |  | √ |  | 浏览器
11 | Os | nvarchar | 256 |  |  |  | √ |  | 操作系统
12 | Elapsed | bigint |  |  |  |  |  |  | 操作用时
13 | LogDateTime | datetime2 |  |  |  |  |  |  | 日志时间
14 | Account | nvarchar | 50 |  |  |  | √ |  | 账号
15 | RealName | nvarchar | 50 |  |  |  | √ |  | 真实姓名
16 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
17 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
18 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
19 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
20 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
21 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
22 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_menu

dbo.sys_menu 菜单表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Pid | bigint |  |  |  |  |  |  | 父Id
3 | Pids | nvarchar | -1 |  |  |  | √ |  | 父Ids
4 | Name | nvarchar | 20 |  |  |  |  |  | 名称
5 | Code | nvarchar | 50 |  |  |  |  |  | 编码
6 | Type | int |  |  |  |  |  |  | 菜单类型
7 | Icon | nvarchar | 20 |  |  |  | √ |  | 图标
8 | Router | nvarchar | 100 |  |  |  | √ |  | 路由地址
9 | Component | nvarchar | 100 |  |  |  | √ |  | 组件地址
10 | Permission | nvarchar | 100 |  |  |  | √ |  | 权限标识
11 | Application | nvarchar | 50 |  |  |  | √ |  | 应用分类
12 | OpenType | int |  |  |  |  |  |  | 打开方式
13 | Visible | nvarchar | 5 |  |  |  | √ |  | 是否可见
14 | Link | nvarchar | 100 |  |  |  | √ |  | 内链地址
15 | Redirect | nvarchar | 100 |  |  |  | √ |  | 重定向地址
16 | Weight | int |  |  |  |  |  |  | 权重
17 | Sort | int |  |  |  |  |  |  | 排序
18 | Remark | nvarchar | 100 |  |  |  | √ |  | 备注
19 | Status | int |  |  |  |  |  |  |
20 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
21 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
22 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
23 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
24 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
25 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
26 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_notice

dbo.sys_notice 通知公告表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Title | nvarchar | 20 |  |  |  |  |  | 标题
3 | Content | nvarchar | -1 |  |  |  |  |  | 内容
4 | Type | int |  |  |  |  |  |  | 类型
5 | PublicUserId | bigint |  |  |  |  |  |  | 发布人Id
6 | PublicUserName | nvarchar | 20 |  |  |  | √ |  | 发布人姓名
7 | PublicOrgId | bigint |  |  |  |  |  |  | 发布机构Id
8 | PublicOrgName | nvarchar | 50 |  |  |  | √ |  | 发布机构名称
9 | PublicTime | datetimeoffset |  |  |  |  | √ |  | 发布时间
10 | CancelTime | datetimeoffset |  |  |  |  | √ |  | 撤回时间
11 | Status | int |  |  |  |  |  |  | 状态
12 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
13 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
14 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
15 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
16 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
17 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
18 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_notice_user

dbo.sys_notice_user 通知公告用户表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | NoticeId | bigint |  |  | √ |  |  |  | 通知公告Id
2 | UserId | bigint |  |  | √ |  |  |  | 用户Id
3 | ReadTime | datetimeoffset |  |  |  |  | √ |  | 阅读时间
4 | ReadStatus | int |  |  |  |  |  |  | 状态


dbo.sys_oauth_user

dbo.sys_oauth_user Oauth登录用户表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Uuid | nvarchar | 50 |  |  |  | √ |  | UUID
3 | AccessToken | nvarchar | -1 |  |  |  | √ |  | Token
4 | NickName | nvarchar | 20 |  |  |  | √ |  | 昵称
5 | Avatar | nvarchar | -1 |  |  |  | √ |  | 头像
6 | Gender | nvarchar | 5 |  |  |  | √ |  | 性别
7 | Phone | nvarchar | 20 |  |  |  | √ |  | 电话
8 | Email | nvarchar | 20 |  |  |  | √ |  | 邮箱
9 | Location | nvarchar | 50 |  |  |  | √ |  | 位置
10 | Blog | nvarchar | -1 |  |  |  | √ |  | 用户网址
11 | Company | nvarchar | 50 |  |  |  | √ |  | 所在公司
12 | Source | nvarchar | 20 |  |  |  | √ |  | 用户来源
13 | Remark | nvarchar | 100 |  |  |  | √ |  | 备注
14 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
15 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
16 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
17 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
18 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
19 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
20 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_org

dbo.sys_org 组织机构表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Pid | bigint |  |  |  |  |  |  | 父Id
3 | Pids | nvarchar | -1 |  |  |  | √ |  | 父Ids
4 | Name | nvarchar | 100 |  |  |  |  |  | 名称
5 | Code | nvarchar | 50 |  |  |  |  |  | 编码
6 | Contacts | nvarchar | 20 |  |  |  | √ |  | 联系人
7 | Tel | nvarchar | 20 |  |  |  | √ |  | 电话
8 | Sort | int |  |  |  |  |  |  | 排序
9 | Remark | nvarchar | 100 |  |  |  | √ |  | 备注
10 | Status | int |  |  |  |  |  |  | 状态
11 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
12 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
13 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
14 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
15 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
16 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
17 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_pos

dbo.sys_pos 职位表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 20 |  |  |  |  |  | 名称
3 | Code | nvarchar | 50 |  |  |  |  |  | 编码
4 | Sort | int |  |  |  |  |  |  | 排序
5 | Remark | nvarchar | 100 |  |  |  | √ |  | 备注
6 | Status | int |  |  |  |  |  |  | 状态
7 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_role

dbo.sys_role 角色表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | nvarchar | 20 |  |  |  |  |  | 名称
3 | Code | nvarchar | 50 |  |  |  |  |  | 编码
4 | Sort | int |  |  |  |  |  |  | 排序
5 | DataScopeType | int |  |  |  |  |  |  | 数据范围类型
6 | Remark | nvarchar | 100 |  |  |  | √ |  | 备注
7 | Status | int |  |  |  |  |  |  | 状态
8 | RoleType | int |  |  |  |  |  |  | 角色类型-集团角色_0、加盟商角色_1、门店角色_2
9 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记


dbo.sys_role_data_scope

dbo.sys_role_data_scope 角色数据范围表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysRoleId | bigint |  |  | √ |  |  |  | 角色Id
2 | SysOrgId | bigint |  |  | √ |  |  |  | 机构Id


dbo.sys_role_menu

dbo.sys_role_menu 角色菜单表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysRoleId | bigint |  |  | √ |  |  |  | 角色Id
2 | SysMenuId | bigint |  |  | √ |  |  |  | 菜单Id


dbo.sys_user

dbo.sys_user 用户表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Account | nvarchar | 50 |  |  |  |  |  | 账号
3 | Password | nvarchar | 50 |  |  |  |  |  | 密码
4 | NickName | nvarchar | 100 |  |  |  | √ |  | 昵称
5 | Name | nvarchar | 100 |  |  |  | √ |  | 姓名
6 | Avatar | nvarchar | -1 |  |  |  | √ |  | 头像
7 | Birthday | datetimeoffset |  |  |  |  | √ |  | 生日
8 | Sex | int |  |  |  |  |  |  | 性别-男_1、女_2
9 | Email | nvarchar | 50 |  |  |  | √ |  | 邮箱
10 | Phone | nvarchar | 20 |  |  |  | √ |  | 手机
11 | Tel | nvarchar | 20 |  |  |  | √ |  | 电话
12 | LastLoginIp | nvarchar | 50 |  |  |  | √ |  | 最后登录IP
13 | LastLoginTime | datetimeoffset |  |  |  |  | √ |  | 最后登录时间
14 | AdminType | int |  |  |  |  |  |  | 管理员类型-超级管理员_1、管理员_2、普通账号_3
15 | Status | int |  |  |  |  |  |  | 状态-正常_0、停用_1、删除_2
16 | CreatedTime | datetimeoffset |  |  |  |  | √ |  | 创建时间
17 | UpdatedTime | datetimeoffset |  |  |  |  | √ |  | 更新时间
18 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
19 | CreatedUserName | nvarchar | 50 |  |  |  | √ |  | 创建者名称
20 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
21 | UpdatedUserName | nvarchar | 50 |  |  |  | √ |  | 修改者名称
22 | IsDeleted | bit | 1 |  |  |  |  |  | 软删除标记
23 | VIPId | uniqueidentifier | 36 |  |  |  |  | '00000000-0000-0000-0000-000000000000' | VIP信息
24 | Demand | nvarchar | 500 |  |  |  | √ |  | 希望智造团能为您提供的资源
25 | Interests | nvarchar | 500 |  |  |  | √ |  | 个人爱好
26 | Provide | nvarchar | 500 |  |  |  | √ |  | 能为智造团提供的资源
27 | IndustryId | uniqueidentifier | 36 |  |  |  |  | '00000000-0000-0000-0000-000000000000' | 行业ID
28 | IsLeader | bit | 1 |  |  |  |  | CONVERT[bit],0 | 是否为领导
29 | SortCode | int |  |  |  |  |  | 0 | 排序号,数字越小越靠前
30 | Place | nvarchar | 100 |  |  |  | √ |  | 籍贯
31 | VIPEndTime | datetime2 |  |  |  |  | √ |  | VIP结束时间
32 | VIPStartTime | datetime2 |  |  |  |  | √ |  | VIP开始时间


dbo.sys_user_data_scope

dbo.sys_user_data_scope 用户数据范围表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysUserId | bigint |  |  | √ |  |  |  | 用户Id
2 | SysOrgId | bigint |  |  | √ |  |  |  | 机构Id


dbo.sys_user_role

dbo.sys_user_role 用户角色表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysUserId | bigint |  |  | √ |  |  |  | 用户Id
2 | SysRoleId | bigint |  |  | √ |  |  |  | 角色Id


dbo.sysjobcluster

dbo.sysjobcluster 系统作业集群表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ClusterId | nvarchar | 64 |  |  |  |  |  | 作业集群Id
3 | Description | nvarchar | 128 |  |  |  | √ |  | 描述信息
4 | Status | bigint |  |  |  |  |  |  | 状态
5 | UpdatedTime | datetime2 |  |  |  |  | √ |  | 更新时间


dbo.sysjobdetail

dbo.sysjobdetail 系统作业信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | JobId | nvarchar | 64 |  |  |  |  |  | 作业Id
3 | GroupName | nvarchar | 128 |  |  |  | √ |  | 组名称
4 | JobType | nvarchar | 128 |  |  |  | √ |  | 作业类型FullName
5 | AssemblyName | nvarchar | 128 |  |  |  | √ |  | 程序集Name
6 | Description | nvarchar | 128 |  |  |  | √ |  | 描述信息
7 | Concurrent | bit | 1 |  |  |  |  |  | 是否并行执行
8 | IncludeAnnotations | bit | 1 |  |  |  |  |  | 是否扫描特性触发器
9 | Properties | nvarchar | -1 |  |  |  | √ |  | 额外数据
10 | UpdatedTime | datetime2 |  |  |  |  | √ |  | 更新时间
11 | CreateType | int |  |  |  |  |  |  | 作业创建类型
12 | ScriptCode | nvarchar | -1 |  |  |  | √ |  | 脚本代码


dbo.sysjobtrigger

dbo.sysjobtrigger 系统作业触发器表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | TriggerId | nvarchar | 64 |  |  |  |  |  | 触发器Id
3 | JobId | nvarchar | 64 |  |  |  |  |  | 作业Id
4 | TriggerType | nvarchar | 128 |  |  |  | √ |  | 触发器类型FullName
5 | AssemblyName | nvarchar | 128 |  |  |  | √ |  | 程序集Name
6 | Args | nvarchar | 128 |  |  |  | √ |  | 参数
7 | Description | nvarchar | 128 |  |  |  | √ |  | 描述信息
8 | Status | bigint |  |  |  |  |  |  | 状态
9 | StartTime | datetime2 |  |  |  |  | √ |  | 起始时间
10 | EndTime | datetime2 |  |  |  |  | √ |  | 结束时间
11 | LastRunTime | datetime2 |  |  |  |  | √ |  | 最近运行时间
12 | NextRunTime | datetime2 |  |  |  |  | √ |  | 下一次运行时间
13 | NumberOfRuns | bigint |  |  |  |  |  |  | 触发次数
14 | MaxNumberOfRuns | bigint |  |  |  |  |  |  | 最大触发次数（0:不限制，n:N次）
15 | NumberOfErrors | bigint |  |  |  |  |  |  | 出错次数
16 | MaxNumberOfErrors | bigint |  |  |  |  |  |  | 最大出错次数（0:不限制，n:N次）
17 | NumRetries | int |  |  |  |  |  |  | 重试次数
18 | RetryTimeout | int |  |  |  |  |  |  | 重试间隔时间（ms）
19 | StartNow | bit | 1 |  |  |  |  |  | 是否立即启动
20 | RunOnStart | bit | 1 |  |  |  |  |  | 是否启动时执行一次
21 | ResetOnlyOnce | bit | 1 |  |  |  |  |  | 是否在启动时重置最大触发次数等于一次的作业
22 | UpdatedTime | datetime2 |  |  |  |  | √ |  | 更新时间