数据库目录

表
序号 | 表名 | 表说明
0 | PC_OutProductDev |
0 | PC_ShopNewUserResult |
0 | PC_ShopNotice |
0 | PC_ShopRegUserMoveBody |
0 | PC_ShopService |
0 | __EFMigrationsHistory |
0 | pc_bmistand | BMI标准
0 | pc_businesswx | 客户公众号配置
0 | pc_device | 设备信息
0 | pc_devicealloc | 设备分配记录
0 | pc_devicetype | 设备类型
0 | pc_heightstand | 身高标准
0 | pc_outproduct | 出货管理
0 | pc_reguserdevtmp | 当前用户占用的设备临时表
0 | pc_result | 测量记录
0 | pc_resultstand | 测量记录标准
0 | pc_role | 子账户角色表
0 | pc_role_menu | 子账户角色菜单
0 | pc_shop | 门店管理
0 | pc_shop_account | 门店账号管理
0 | pc_shop_body_type | 身体部位类型
0 | pc_shop_product | 门店产品
0 | pc_shop_service_result | 用户服务记录
0 | pc_shop_wx | 门店绑定的微信openid信息
0 | pc_shopaccountdayreport | 员工服务日统计
0 | pc_shopaccountdayservereport | 员工服务详情日统计
0 | pc_shopaccountrole | 门店账号角色管理
0 | pc_shopbody | 身体部位
0 | pc_shopbodyrel | 门店关联的身体部位
0 | pc_shopdayreport | 门店日报表
0 | pc_shoppos | 门店职位表
0 | pc_shoprealdata | 门店实时统计表
0 | pc_shopreguser | 门店注册用户
0 | pc_shopreguser_bodyresult | 身体部位尺寸服务记录
0 | pc_shopreguser_bodyresultext | 用户服务身体部位尺寸信息
0 | pc_shopreguser_enter | 门店注册用户到店记录
0 | pc_shopreguser_rank | 减重排行榜
0 | pc_shopreguser_sxorder | 用户周期塑形服务订单
0 | pc_shopreguser_sxorderbody | 用户周期塑形服务订单身体部位数据
0 | pc_shopreguserdata | 门店注册用户实时统计表
0 | pc_shopreguserdayreport | 门店注册用户日报表
0 | pc_shopreguserleave | 会员请假记录
0 | pc_shopregusermonthreport | 门店注册用户月报表
0 | pc_shopregusermove | 转店申请
0 | pc_shopreguserproduct | 用户使用的产品
0 | pc_shopreguserproductresult | 用户产品使用记录
0 | pc_shopregusersubscribe | 门店注册用户关注信息
0 | pc_shopregusersxdata | 会员塑形数据
0 | pc_shopregusersxdata_body | 会员塑形身体部位数据
0 | pc_shopreguserwx | 门店会员微信绑定信息
0 | pc_shopserviceresultclerk | 用户服务店员接待记录
0 | pc_shopsetting | 门店配置
0 | pc_user | 子账户
0 | pc_user_role | 用户角色表
0 | pc_user_scope | 用户数据范围
0 | pc_userorg | 子账户组织机构
0 | pc_userresult | 用户的测量记录
0 | pc_version | 版本管理
0 | pc_weightstand | 体重标准
0 | sys_app | 系统应用表
0 | sys_code_gen | 代码生成表
0 | sys_code_gen_config | 代码生成字段配置表
0 | sys_code_modular | 动态生成模块管理表
0 | sys_config | 参数配置表
0 | sys_dict_data | 字典值表
0 | sys_dict_type | 字典类型表
0 | sys_emp | 员工表
0 | sys_emp_ext_org_pos | 员工附属机构职位表
0 | sys_emp_pos | 员工职位表
0 | sys_file | 文件信息表
0 | sys_forms | 表单表
0 | sys_log_audit | 审计日志表
0 | sys_log_ex | 异常日志
0 | sys_log_op | 操作日志表
0 | sys_log_vis | 访问日志表
0 | sys_menu | 菜单表
0 | sys_notice | 通知公告表
0 | sys_notice_user | 通知公告用户表
0 | sys_oauth_user | Oauth登录用户表
0 | sys_org | 组织机构表
0 | sys_pos | 职位表
0 | sys_role | 角色表
0 | sys_role_data_scope | 角色数据范围表
0 | sys_role_menu | 角色菜单表
0 | sys_user | 用户表
0 | sys_user_data_scope | 用户数据范围表
0 | sys_user_role | 用户角色表
0 | sysjobcluster | 系统作业集群表
0 | sysjobdetail | 系统作业信息表
0 | sysjobtrigger | 系统作业触发器表


PC_OutProductDev

PC_OutProductDev 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | OrderId | bigint |  |  |  |  |  |  | 出货订单ID
3 | DeviceId | bigint |  |  |  |  |  |  | 设备id
4 | FacCode | varchar | 50 |  |  |  |  |  | 设备编号
5 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
6 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
7 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
8 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
9 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
10 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
11 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


PC_ShopNewUserResult

PC_ShopNewUserResult 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 会员ID
3 | CreatedTime | datetime |  |  |  |  |  |  | 创建时间
4 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
5 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


PC_ShopNotice

PC_ShopNotice 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Title | varchar | 50 |  |  |  |  |  | 标题
3 | Content | longtext | 4294967295 |  |  |  |  |  | 内容
4 | Status | int |  |  |  |  |  |  | 读取状态
5 | CreatedTime | datetime |  |  |  |  |  |  | 创建时间
6 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
7 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


PC_ShopRegUserMoveBody

PC_ShopRegUserMoveBody 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ResultId | bigint |  |  |  |  |  |  | 转店记录ID
3 | BodyId | bigint |  |  |  |  |  |  | 身体部位ID
4 | Value | decimal | 18 | 2 |  |  |  |  | 对应值


PC_ShopService

PC_ShopService 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 50 |  |  |  |  |  | 服务名称
3 | ShowName | varchar | 50 |  |  |  |  |  | 展示名称
4 | Code | varchar | 50 |  |  |  |  |  | 编码
5 | SortCode | int |  |  |  |  |  |  | 排序,数字越小越靠前
6 | Status | int |  |  |  |  |  |  | 状态
7 | Remark | varchar | 200 |  |  |  |  |  | 备注
8 | IsWeight | tinyint |  | 0 |  |  |  |  | 是否需要塑形订单
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
16 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
17 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


__EFMigrationsHistory

__EFMigrationsHistory 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | MigrationId | varchar | 150 |  | √ |  |  |  |
2 | ProductVersion | varchar | 32 |  |  |  |  |  |


pc_bmistand

pc_bmistand BMI标准 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Month | decimal | 6 | 2 |  |  |  |  | 月龄
3 | Sex | int |  |  |  |  |  |  | 性别,1-男,2-女
4 | f1sd | decimal | 4 | 1 |  |  |  |  | -1SD
5 | median | decimal | 4 | 1 |  |  |  |  | 中位数
6 | z1sd | decimal | 4 | 1 |  |  |  |  | +1SD
7 | z2sd | decimal | 4 | 1 |  |  |  |  | +2SD


pc_businesswx

pc_businesswx 客户公众号配置 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 50 |  |  |  |  |  | 公众号名称
3 | AppId | varchar | 50 |  |  |  |  |  | appid
4 | AppSecret | varchar | 100 |  |  |  |  |  | 密钥
5 | Desc | varchar | 200 |  |  |  |  |  | 说明
6 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
7 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
8 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
9 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
10 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
11 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
12 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_device

pc_device 设备信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 100 |  |  |  |  |  | 设备名称
3 | Ecode | varchar | 50 |  |  |  |  |  | 设备机器码,唯一
4 | FacCode | varchar | 50 |  |  |  |  |  | 设备序列号,唯一
5 | Type | int |  |  |  |  |  |  | 设备类型
6 | Status | int |  |  |  |  |  |  | 设备状态,2-停止运行,1-正常运行,3-待激活
7 | Remark | varchar | 200 |  |  |  |  |  | 备注
8 | BusinessId | bigint |  |  |  |  |  |  | 客户ID
9 | ShopId | bigint |  |  |  |  |  |  | 门店ID
10 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
11 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
12 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
13 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
14 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
15 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
16 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_devicealloc

pc_devicealloc 设备分配记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | DeviceId | bigint |  |  |  |  |  |  | 设备ID
3 | FromBusinessId | bigint |  |  |  |  |  |  | 原先设备所属客户ID
4 | FromShopId | bigint |  |  |  |  |  |  | 原先设备所属店铺ID
5 | ToBusinessId | bigint |  |  |  |  |  |  | 现设备所属客户ID
6 | ToShopId | bigint |  |  |  |  |  |  | 现设备所属店铺ID
7 | IsShowBusiness | tinyint |  | 0 |  |  |  |  | 是否允许客户查看
8 | Type | int |  |  |  |  |  |  | 类型,1-出货,2-分配,3-回收,4-激活
9 | Remark | varchar | 200 |  |  |  |  |  | 备注
10 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
11 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
12 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
13 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
14 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
15 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
16 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_devicetype

pc_devicetype 设备类型 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 50 |  |  |  |  |  | 类型名称
3 | Code | int |  |  |  |  |  |  | 类型名称
4 | Pic | varchar | 200 |  |  |  |  |  | 类型图片
5 | Desc | varchar | 200 |  |  |  |  |  | 类型描述
6 | ProType | int |  |  |  |  |  |  | 协议类型
7 | BleUrl | varchar | 100 |  |  |  |  |  | 跳转地址
8 | SupType | varchar | 100 |  |  |  |  |  | 支持的测量类型,多个之间以英文,分隔
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_heightstand

pc_heightstand 身高标准 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Month | decimal | 6 | 2 |  |  |  |  | 月龄
3 | Sex | int |  |  |  |  |  |  | 性别,1-男,2-女
4 | f3sd | decimal | 4 | 1 |  |  |  |  | -3SD
5 | f2sd | decimal | 4 | 1 |  |  |  |  | -2SD
6 | f1sd | decimal | 4 | 1 |  |  |  |  | -1SD
7 | median | decimal | 4 | 1 |  |  |  |  | 中位数
8 | z1sd | decimal | 4 | 1 |  |  |  |  | +1SD
9 | z2sd | decimal | 4 | 1 |  |  |  |  | +2SD
10 | z3sd | decimal | 4 | 1 |  |  |  |  | +3SD


pc_outproduct

pc_outproduct 出货管理 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | DevType | int |  |  |  |  |  |  | 设备类型
3 | Cnt | int |  |  |  |  |  |  | 设备数量
4 | UserId | bigint |  |  |  |  |  |  | 客户ID
5 | ShopId | bigint |  |  |  |  |  |  | 门店ID
6 | Path | varchar | 200 |  |  |  |  |  | 下载文件路径
7 | FailPath | varchar | 200 |  |  |  |  |  | 上传失败的文件
8 | Desc | varchar | 300 |  |  |  |  |  | 备注
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_reguserdevtmp

pc_reguserdevtmp 当前用户占用的设备临时表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | DevId | bigint |  |  |  |  |  |  | 设备ID
3 | DevCode | varchar | 50 |  |  |  |  |  | 设备机器码
4 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
5 | ShopId | bigint |  |  |  |  |  |  | 门店ID
6 | BusinessId | bigint |  |  |  |  |  |  | 客户ID
7 | CreatedTime | datetime |  |  |  |  |  |  | 添加时间


pc_result

pc_result 测量记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Type | int |  |  |  |  |  |  | 算法类型,1-品传,2-鼎恒
3 | Height | decimal | 18 | 2 |  |  |  |  | 身高,单位厘米
4 | Weight | decimal | 18 | 2 |  |  |  |  | 体重
5 | StandWeight | decimal | 18 | 2 |  |  |  |  | 标准体重
6 | ChainWeight | decimal | 18 | 2 |  |  |  |  | 环比体重,单位kg,本次体重-上次体重
7 | LastWeight | decimal | 18 | 2 |  |  |  |  | 上次体重,单位KG
8 | WeightUnit | int |  |  |  |  |  |  | 体重单位
9 | Imp | decimal | 18 | 2 |  |  |  |  | 阻抗值
10 | Sex | int |  |  |  |  |  |  | 性别,1-男,2-女,0-未知
11 | Age | date |  |  |  |  |  |  | 出生年月
12 | fat_r | decimal | 18 | 2 |  |  |  |  | 脂肪率，%
13 | muscle | decimal | 18 | 2 |  |  |  |  | 肌肉率，%
14 | water | decimal | 18 | 2 |  |  |  |  | 水份,kg
15 | bone | decimal | 18 | 2 |  |  |  |  | 骨重,kg
16 | kcal | decimal | 18 | 2 |  |  |  |  | 基础代谢,kcal
17 | fat_w | decimal | 18 | 2 |  |  |  |  | 脂肪重量,kg
18 | visceral | decimal | 18 | 2 |  |  |  |  | 内脂
19 | protein | decimal | 18 | 2 |  |  |  |  | 蛋白质，%
20 | bodyage | decimal | 18 | 2 |  |  |  |  | 体龄
21 | bmi | decimal | 18 | 2 |  |  |  |  | BMI
22 | cmi | decimal | 18 | 2 |  |  |  |  | 分数
23 | sfr | decimal | 18 | 2 |  |  |  |  | 皮下脂肪，%
24 | muscleval | decimal | 18 | 2 |  |  |  |  | 肌肉量,kg
25 | proteinval | decimal | 18 | 2 |  |  |  |  | 蛋白量,kg
26 | lbm | decimal | 18 | 2 |  |  |  |  | 去脂体重,kg
27 | body | varchar | 50 |  |  |  |  |  | 体型
28 | fatlevel | varchar | 50 |  |  |  |  |  | 肥胖等级
29 | SkeletalMuscle | decimal | 18 | 2 |  |  |  |  | 骨骼肌率,%
30 | cellout | decimal | 18 | 2 |  |  |  |  | 细胞外液,kg
31 | cellin | decimal | 18 | 2 |  |  |  |  | 细胞内液,kg
32 | inorganic | decimal | 18 | 2 |  |  |  |  | 无机盐,kg,正常参考范围：3.2%-5.8% 体重的百分比
33 | RecordTime | datetime |  |  |  |  |  |  | 记录时间


pc_resultstand

pc_resultstand 测量记录标准 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | waterscale | int |  |  |  |  |  |  | 水份评分，正常范围7-9
3 | skeletalmusclescale | int |  |  |  |  |  |  | 骨骼肌率评分，正常范围7-9
4 | visceralscale | decimal | 18 | 2 |  |  |  |  | 内脏脂肪指数评分，正常范围小于10
5 | bonescale | int |  |  |  |  |  |  | 骨矿评分,正常范围7-9
6 | RecordTime | datetime |  |  |  |  |  |  | 记录时间


pc_role

pc_role 子账户角色表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 20 |  |  |  |  |  | 名称
3 | Code | varchar | 50 |  |  |  |  |  | 编码
4 | Sort | int |  |  |  |  |  |  | 排序
5 | DataScopeType | int |  |  |  |  |  |  | 数据范围类型
6 | Remark | varchar | 100 |  |  |  |  |  | 备注
7 | Status | int |  |  |  |  |  |  | 状态
8 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_role_menu

pc_role_menu 子账户角色菜单 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RoleId | bigint |  |  |  |  |  |  | 角色Id
3 | MenuId | bigint |  |  |  |  |  |  | 菜单Id


pc_shop

pc_shop 门店管理 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Avatar | varchar | 512 |  |  |  | √ |  | 头像
3 | Name | varchar | 64 |  |  |  |  |  | 门店名称
4 | ShopCode | varchar | 32 |  |  |  |  |  | 门店编号
5 | Contact | varchar | 50 |  |  |  |  |  | 联系人
6 | Phone | varchar | 20 |  |  |  |  |  | 联系电话
7 | Province | varchar | 100 |  |  |  |  |  | 省份
8 | City | varchar | 100 |  |  |  |  |  | 市
9 | Area | varchar | 100 |  |  |  |  |  | 区
10 | Address | varchar | 100 |  |  |  |  |  | 详细地址
11 | OrgId | bigint |  |  |  |  |  |  | 机构ID
12 | Status | int |  |  |  |  |  |  | 状态
13 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID
14 | SortCode | int |  |  |  |  |  |  | 排序，升序
15 | Desc | varchar | 200 |  |  |  | √ |  | 说明
16 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
17 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
18 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
19 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
20 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
21 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
22 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_shop_account

pc_shop_account 门店账号管理 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Account | varchar | 32 |  |  |  |  |  | 账号
3 | Password | varchar | 512 |  |  |  |  |  | 密码
4 | Avatar | varchar | 512 |  |  |  | √ |  | 头像
5 | Name | varchar | 64 |  |  |  |  |  | 姓名
6 | Phone | varchar | 20 |  |  |  |  |  | 联系电话
7 | Code | varchar | 50 |  |  |  |  |  | 编号
8 | Gender | int |  |  |  |  |  |  | 性别
9 | BirthDay | date |  |  |  |  |  |  | 出生年月
10 | Status | int |  |  |  |  |  |  | 状态
11 | LastLoginIp | varchar | 256 |  |  |  |  |  | 最新登录Ip
12 | LastLoginAddress | varchar | 128 |  |  |  |  |  | 最新登录地点
13 | LastLoginTime | datetime |  |  |  |  | √ |  | 最新登录时间
14 | PosId | bigint |  |  |  |  |  |  | 职位ID
15 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
16 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID
17 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
18 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
19 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
20 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
21 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
22 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
23 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_shop_body_type

pc_shop_body_type 身体部位类型 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 50 |  |  |  |  |  | 类型名称
3 | Description | varchar | 200 |  |  |  |  |  | 类型描述
4 | Image | varchar | 200 |  |  |  |  |  | 类型图片
5 | SortCode | int |  |  |  |  |  |  | 排序
6 | Status | int |  |  |  |  |  |  | 状态
7 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_shop_product

pc_shop_product 门店产品 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 50 |  |  |  |  |  | 产品名称
3 | SortCode | int |  |  |  |  |  |  | 排序,数字越小越靠前
4 | Status | int |  |  |  |  |  |  | 状态
5 | Remark | varchar | 200 |  |  |  |  |  | 备注
6 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
7 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
8 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
9 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
10 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
11 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
12 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
13 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
14 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shop_service_result

pc_shop_service_result 用户服务记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
3 | Status | int |  |  |  |  |  |  | 完成状态
4 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
5 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
6 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
7 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
8 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
9 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
10 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
11 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
12 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shop_wx

pc_shop_wx 门店绑定的微信openid信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | UserId | bigint |  |  |  |  |  |  | 门店账户ID
3 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
4 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID
5 | OpenId | varchar | 50 |  |  |  |  |  | 微信openid
6 | CreatedTime | datetime |  |  |  |  |  |  | 创建时间
7 | LastLoginTime | datetime |  |  |  |  |  |  | 最新登录时间


pc_shopaccountdayreport

pc_shopaccountdayreport 员工服务日统计 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | UserId | bigint |  |  |  |  |  |  | 员工ID
3 | ServeCnt | int |  |  |  |  |  |  | 合计服务次数
4 | CreatedTime | date |  |  |  |  |  |  | 统计时间
5 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
6 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopaccountdayservereport

pc_shopaccountdayservereport 员工服务详情日统计 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | UserId | bigint |  |  |  |  |  |  | 员工ID
3 | ServeId | bigint |  |  |  |  |  |  | 服务ID
4 | Cnt | int |  |  |  |  |  |  | 服务次数
5 | CreatedTime | date |  |  |  |  |  |  | 统计时间


pc_shopaccountrole

pc_shopaccountrole 门店账号角色管理 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | UserId | bigint |  |  |  |  |  |  | 门店账号ID
3 | RoleId | bigint |  |  |  |  |  |  | 子账户角色ID


pc_shopbody

pc_shopbody 身体部位 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 50 |  |  |  |  |  | 部位名称
3 | TypeId | bigint |  |  |  |  |  |  | 所属类型ID
4 | Description | varchar | 200 |  |  |  |  |  | 部位描述
5 | Image | varchar | 200 |  |  |  |  |  | 部位图片
6 | SortCode | int |  |  |  |  |  |  | 排序
7 | Status | int |  |  |  |  |  |  | 状态
8 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
9 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
10 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
11 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
12 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
13 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
14 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_shopbodyrel

pc_shopbodyrel 门店关联的身体部位 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | BodyId | bigint |  |  |  |  |  |  | 身体部位ID
3 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
4 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopdayreport

pc_shopdayreport 门店日报表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | IncreaseUserWeight | decimal | 18 | 2 |  |  |  |  | 今日涨称重量,单位kg
3 | IncreaseUserCnt | int |  |  |  |  |  |  | 今日涨称用户数量
4 | ReductUserWeight | decimal | 18 | 2 |  |  |  |  | 今日掉秤重量,单位kg
5 | ReductUserCnt | int |  |  |  |  |  |  | 今日掉秤用户数量
6 | ShopUserCnt | int |  |  |  |  |  |  | 今日到店用户数量
7 | NewCnt | int |  |  |  |  |  |  | 今日新客数量
8 | NewUserCnt | int |  |  |  |  |  |  | 今日到店新客数量
9 | DealUserCnt | int |  |  |  |  |  |  | 今日成交用户数量
10 | ProductUserCnt | int |  |  |  |  |  |  | 产品使用人数
11 | StandUserCnt | int |  |  |  |  |  |  | 到店标准体重人数
12 | OnlySX | int |  |  |  |  |  |  | 只塑形人数
13 | ReachUserCnt | int |  |  |  |  |  |  | 今日达标人数
14 | Reach31UserCnt | int |  |  |  |  |  |  | 3+1到店人数,3+1指交易时间本月和前三个月的用户
15 | Should31UserCnt | int |  |  |  |  |  |  | 3+1应到人数
16 | JZQUserCnt | int |  |  |  |  |  |  | 到店减重期人数,处于匀减期/巩固期/速减期的用户
17 | SHQUserCnt | int |  |  |  |  |  |  | 到店售后期人数
18 | YDBUserCnt | int |  |  |  |  |  |  | 到店已达标人数
19 | JZQShouldUserCnt | int |  |  |  |  |  |  | 应到减重期人数
20 | SHQShouldUserCnt | int |  |  |  |  |  |  | 应到售后期人数
21 | YDBShouldUserCnt | int |  |  |  |  |  |  | 应到已达标人数
22 | JZQReductUserCnt | int |  |  |  |  |  |  | 今日减重期掉秤用户数量
23 | SHQReductUserCnt | int |  |  |  |  |  |  | 今日售后期掉秤用户数量
24 | YDBReductUserCnt | int |  |  |  |  |  |  | 今日已达标掉秤用户数量
25 | JZQReductUserWeight | decimal | 18 | 2 |  |  |  |  | 减重期掉秤重量,单位kg
26 | SHQReductUserWeight | decimal | 18 | 2 |  |  |  |  | 售后期掉秤重量,单位kg
27 | YDBReductUserWeight | decimal | 18 | 2 |  |  |  |  | 已达标掉秤重量,单位kg
28 | JZQIncreaseUserCnt | int |  |  |  |  |  |  | 减重期涨称用户数量
29 | SHQIncreaseUserCnt | int |  |  |  |  |  |  | 售后期涨称用户数量
30 | YDBIncreaseUserCnt | int |  |  |  |  |  |  | 已达标涨称用户数量
31 | JZQIncreaseUserWeight | decimal | 18 | 2 |  |  |  |  | 减重期涨称重量,单位kg
32 | SHQIncreaseUserWeight | decimal | 18 | 2 |  |  |  |  | 售后期涨称重量,单位kg
33 | YDBIncreaseUserWeight | decimal | 18 | 2 |  |  |  |  | 已达标涨称重量,单位kg
34 | JZQPCUserCnt | int |  |  |  |  |  |  | 减重期平秤用户数量
35 | SHQPCUserCnt | int |  |  |  |  |  |  | 售后期平秤用户数量
36 | YDBPCUserCnt | int |  |  |  |  |  |  | 已达标平秤用户数量
37 | JZQProductUserCnt | int |  |  |  |  |  |  | 减重期产品使用人数
38 | SHQProductUserCnt | int |  |  |  |  |  |  | 售后期产品使用人数
39 | YDBProductUserCnt | int |  |  |  |  |  |  | 已达标产品使用人数
40 | CreatedTime | date |  |  |  |  |  |  | 统计时间
41 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
42 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shoppos

pc_shoppos 门店职位表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 20 |  |  |  |  |  | 名称
3 | Code | varchar | 50 |  |  |  |  |  | 编码
4 | Sort | int |  |  |  |  |  |  | 排序
5 | Remark | varchar | 100 |  |  |  |  |  | 备注
6 | Status | int |  |  |  |  |  |  | 状态
7 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID
8 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_shoprealdata

pc_shoprealdata 门店实时统计表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | TotalUserCnt | int |  |  |  |  |  |  | 门店用户数量
3 | CreatedTime | datetime |  |  |  |  |  |  | 创建时间
4 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
5 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguser

pc_shopreguser 门店注册用户 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 64 |  |  |  |  |  | 客户姓名
3 | Phone | varchar | 20 |  |  |  |  |  | 联系电话
4 | Avatar | varchar | 512 |  |  |  |  |  | 头像
5 | Gender | int |  |  |  |  |  |  | 性别
6 | BirthDay | date |  |  |  |  |  |  | 出生年月
7 | Career | int |  |  |  |  |  |  | 职业
8 | Province | varchar | 100 |  |  |  |  |  | 省份
9 | City | varchar | 100 |  |  |  |  |  | 市
10 | Area | varchar | 100 |  |  |  |  |  | 区
11 | Address | varchar | 100 |  |  |  |  |  | 详细地址
12 | SType | int |  |  |  |  |  |  | 顾客来源
13 | IType | int |  |  |  |  |  |  | 注册类型
14 | LastLoginIp | varchar | 256 |  |  |  |  |  | 最新登录Ip
15 | LastLoginAddress | varchar | 128 |  |  |  |  |  | 最新登录地点
16 | LastLoginTime | datetime |  |  |  |  | √ |  | 最新登录时间
17 | Status | int |  |  |  |  |  |  | 状态
18 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
19 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
20 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
21 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
22 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
23 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
24 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
25 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
26 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguser_bodyresult

pc_shopreguser_bodyresult 身体部位尺寸服务记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
3 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
4 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
5 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
6 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
7 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
8 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
9 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
10 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
11 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguser_bodyresultext

pc_shopreguser_bodyresultext 用户服务身体部位尺寸信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ResultId | bigint |  |  |  |  |  |  | 记录ID
3 | BodyId | bigint |  |  |  |  |  |  | 身体部位ID
4 | StartValue | decimal | 18 | 2 |  |  |  |  | 起始值
5 | EndValue | decimal | 18 | 2 |  |  |  |  | 当前值
6 | Result | decimal | 18 | 2 |  |  |  |  | 效果
7 | CreatedTime | datetime |  |  |  |  |  |  | 创建时间


pc_shopreguser_enter

pc_shopreguser_enter 门店注册用户到店记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ResultId | bigint |  |  |  |  |  |  | 记录ID
3 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
4 | RType | int |  |  |  |  |  |  | 注册用户进店类型
5 | CreatedTime | datetime |  |  |  |  |  |  | 到店时间
6 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
7 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguser_rank

pc_shopreguser_rank 减重排行榜 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 用户ID
3 | Weight | decimal | 18 | 2 |  |  |  |  | 减重值,绝对值,单位kg
4 | CreatedTime | date |  |  |  |  |  |  | 统计时间
5 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
6 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguser_sxorder

pc_shopreguser_sxorder 用户周期塑形服务订单 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
3 | OrderNo | varchar | 50 |  |  |  |  |  | 订单号
4 | Type | int |  |  |  |  |  |  | 周期类型
5 | FirstWeight | decimal | 18 | 2 |  |  |  |  | 初始体重,KG
6 | Height | decimal | 18 | 2 |  |  |  |  | 身高,CM
7 | StandWeight | decimal | 18 | 2 |  |  |  |  | 标准体重,KG
8 | CycleValue | int |  |  |  |  |  |  | 周期数
9 | StartTime | date |  |  |  |  |  |  | 开始时间
10 | WeightStartTime | date |  |  |  |  | √ |  | 减重期开始时间
11 | WeightEndTime | date |  |  |  |  | √ |  | 减重期结束时间
12 | AfterStartTime | date |  |  |  |  | √ |  | 售后服务期开始时间
13 | AfterEndTime | date |  |  |  |  | √ |  | 售后服务期结束时间
14 | IsOldToNew | tinyint |  | 0 |  |  |  |  | 是否老转新
15 | Status | int |  |  |  |  |  |  | 订单状态
16 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
17 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
18 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
19 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
20 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
21 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
22 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
23 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
24 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguser_sxorderbody

pc_shopreguser_sxorderbody 用户周期塑形服务订单身体部位数据 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ResultId | bigint |  |  |  |  |  |  | 记录ID
3 | BodyId | bigint |  |  |  |  |  |  | 身体部位ID
4 | Value | decimal | 18 | 2 |  |  |  |  | 当前值,单位cm


pc_shopreguserdata

pc_shopreguserdata 门店注册用户实时统计表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RType | int |  |  |  |  |  |  | 用户标签
3 | Height | decimal | 18 | 2 |  |  |  |  | 身高,CM
4 | DealTime | datetime |  |  |  |  | √ |  | 成交时间
5 | MoveTime | datetime |  |  |  |  | √ |  | 转店时间,有转店记录时才有值
6 | LastEntryTime | datetime |  |  |  |  | √ |  | 上次进店时间
7 | LastLastEntryTime | datetime |  |  |  |  | √ |  | 上上次进店时间
8 | ShopEnterCnt | int |  |  |  |  |  |  | 累计到店次数
9 | IncreaseWeight | decimal | 18 | 2 |  |  |  |  | 已减重量,初始体重-末次体重,单位kg
10 | TotalIncreaseWeight | decimal | 18 | 2 |  |  |  |  | 累计减重,每次称重体重变化值之和,单位kg
11 | FirstWeight | decimal | 18 | 2 |  |  |  |  | 初始体重,单位kg
12 | MinWeight | decimal | 18 | 2 |  |  |  |  | 最低体重,单位kg
13 | StandWeight | decimal | 18 | 2 |  |  |  |  | 标准体重,单位kg
14 | LastWeight | decimal | 18 | 2 |  |  |  |  | 上次体重,最新体重值,单位kg
15 | LastWeightTime | datetime |  |  |  |  | √ |  | 上次体重时间
16 | ClainWeight | decimal | 18 | 2 |  |  |  |  | 环比重量,本次体重-上次体重,单位kg
17 | LastWeightResultId | bigint |  |  |  |  |  |  | 上次体重结果ID
18 | LastEntryResultId | bigint |  |  |  |  |  |  | 上次进店结果ID
19 | LastServeTime | datetime |  |  |  |  | √ |  | 上次服务时间
20 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
21 | Status | int |  |  |  |  |  |  | 用户状态
22 | IsDB | tinyint |  | 0 |  |  |  |  | 是否达标,当用户体重小于标准体重时为true
23 | DBTime | datetime |  |  |  |  | √ |  | 达标时间
24 | CreatedTime | datetime |  |  |  |  |  |  | 创建时间
25 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
26 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguserdayreport

pc_shopreguserdayreport 门店注册用户日报表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RealReduceWeight | decimal | 18 | 2 |  |  |  |  | 实际减重,单位kg
3 | TotalReduceWeight | decimal | 18 | 2 |  |  |  |  | 累计减重,单位kg
4 | ShopEnterCnt | int |  |  |  |  |  |  | 到店次数
5 | LastWeight | decimal | 18 | 2 |  |  |  |  | 上次体重,kg
6 | TodayWeight | decimal | 18 | 2 |  |  |  |  | 今日体重,kg
7 | ChainWeight | decimal | 18 | 2 |  |  |  |  | 环比体重,kg,本次体重-上次体重
8 | ServeTime | datetime |  |  |  |  | √ |  | 今日服务日期
9 | EnterTime | datetime |  |  |  |  | √ |  | 到店时间
10 | DealTime | datetime |  |  |  |  | √ |  | 成交时间
11 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
12 | CreatedTime | date |  |  |  |  |  |  | 统计时间
13 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
14 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguserleave

pc_shopreguserleave 会员请假记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
3 | StartTime | date |  |  |  |  |  |  | 请假开始时间
4 | EndTime | date |  |  |  |  |  |  | 请假结束时间
5 | Remark | varchar | 200 |  |  |  |  |  | 请假备注
6 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
7 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
8 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
9 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
10 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
11 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
12 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
13 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
14 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopregusermonthreport

pc_shopregusermonthreport 门店注册用户月报表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | IncreaseUserWeight | decimal | 18 | 2 |  |  |  |  | 涨称重量,单位kg
3 | IncreaseUserCnt | int |  |  |  |  |  |  | 涨称用户数量
4 | ReductUserWeight | decimal | 18 | 2 |  |  |  |  | 掉秤重量,单位kg
5 | ReductUserCnt | int |  |  |  |  |  |  | 掉秤用户数量
6 | ShopUserWeight | decimal | 18 | 2 |  |  |  |  | 掉秤重量,单位kg
7 | ShopUserCnt | int |  |  |  |  |  |  | 到店用户数量
8 | ShopNewUserCnt | int |  |  |  |  |  |  | 到店新客数量
9 | NewUserCnt | int |  |  |  |  |  |  | 本月新客数量
10 | TotalUserCnt | int |  |  |  |  |  |  | 门店用户数量
11 | CreatedTime | date |  |  |  |  |  |  | 统计时间
12 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
13 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopregusermove

pc_shopregusermove 转店申请 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
3 | NewRegUserId | bigint |  |  |  |  |  |  | 新生成的注册用户ID
4 | FromShopId | bigint |  |  |  |  |  |  | 转出门店ID
5 | FromBusinessId | bigint |  |  |  |  |  |  | 转出门店所属商家ID
6 | ToShopId | bigint |  |  |  |  |  |  | 转入门店ID
7 | ToBusinessId | bigint |  |  |  |  |  |  | 转入门店所属商家ID
8 | Weight | decimal | 18 | 2 |  |  |  |  | 转出体重,单位kg
9 | StandWeight | decimal | 18 | 2 |  |  |  |  | 标准体重,单位kg
10 | Status | int |  |  |  |  |  |  | 转店状态
11 | Reason | varchar | 200 |  |  |  |  |  | 转店原因
12 | Remark | varchar | 200 |  |  |  |  |  | 处理备注
13 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
14 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
15 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
16 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
17 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
18 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
19 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_shopreguserproduct

pc_shopreguserproduct 用户使用的产品 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 用户ID
3 | ProductId | bigint |  |  |  |  |  |  | 产品ID
4 | StartTime | datetime |  |  |  |  |  |  | 产品开启时间
5 | EndTime | datetime |  |  |  |  | √ |  | 产品结束时间
6 | Desc | varchar | 200 |  |  |  |  |  | 描述
7 | UsedCnt | int |  |  |  |  |  |  | 已使用次数
8 | Status | int |  |  |  |  |  |  | 产品使用状态
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
16 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
17 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopreguserproductresult

pc_shopreguserproductresult 用户产品使用记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | DataId | bigint |  |  |  |  |  |  | 记录ID
3 | ResultId | bigint |  |  |  |  |  |  | 产品记录ID
4 | ProductId | bigint |  |  |  |  |  |  | 产品ID
5 | RegUserId | bigint |  |  |  |  |  |  | 用户ID
6 | ServeId | bigint |  |  |  |  |  |  | 关联的服务ID
7 | UserId | bigint |  |  |  |  |  |  | 店员ID
8 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
9 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
10 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
11 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
12 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
13 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
14 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
15 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
16 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopregusersubscribe

pc_shopregusersubscribe 门店注册用户关注信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
3 | SubscribeTime | datetime |  |  |  |  |  |  | 关注时间
4 | UnSubscribeTime | datetime |  |  |  |  | √ |  | 取关时间
5 | Status | int |  |  |  |  |  |  | 关注状态
6 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
7 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
8 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
9 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
10 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
11 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
12 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
13 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
14 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopregusersxdata

pc_shopregusersxdata 会员塑形数据 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
3 | SerCnt | int |  |  |  |  |  |  | 服务次数
4 | CycleOrderId | bigint |  |  |  |  |  |  | 正常可用的标准周期/单周期订单ID
5 | BodyOrderId | bigint |  |  |  |  |  |  | 正常可用的初始尺寸订单ID
6 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
7 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID


pc_shopregusersxdata_body

pc_shopregusersxdata_body 会员塑形身体部位数据 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ResultId | bigint |  |  |  |  |  |  | 记录ID
3 | BodyId | bigint |  |  |  |  |  |  | 身体部位ID
4 | Value | decimal | 18 | 2 |  |  |  |  | 当前值,单位cm


pc_shopreguserwx

pc_shopreguserwx 门店会员微信绑定信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 会员ID
3 | OpenId | varchar | 50 |  |  |  |  |  | 微信openid
4 | CreatedTime | datetime |  |  |  |  |  |  | 创建时间
5 | LastLoginTime | datetime |  |  |  |  |  |  | 最新登录时间


pc_shopserviceresultclerk

pc_shopserviceresultclerk 用户服务店员接待记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ResultId | bigint |  |  |  |  |  |  | 记录ID
3 | UserId | bigint |  |  |  |  |  |  | 店员ID
4 | ServeId | bigint |  |  |  |  |  |  | 服务ID


pc_shopsetting

pc_shopsetting 门店配置 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Logo | varchar | 100 |  |  |  |  |  | Logo图片
3 | Color | varchar | 50 |  |  |  |  |  | 主题色
4 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
5 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
6 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建门店账户Id
7 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建门店账户名称
8 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改门店账户Id
9 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改门店账户名称
10 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记
11 | ShopId | bigint |  |  |  |  |  |  | 所属门店ID
12 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID
13 | FontColor | varchar | 50 |  |  |  |  | #000000 | 字体颜色


pc_user

pc_user 子账户 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Pid | bigint |  |  |  |  |  |  | 上级ID
3 | OrgId | bigint |  |  |  |  |  |  | 机构Id,此机构对应pc_userorg表
4 | PosId | bigint |  |  |  |  |  |  | 职位ID
5 | Pids | longtext | 4294967295 |  |  |  |  |  | 上级ID列表
6 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
7 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
8 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
9 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
10 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
11 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
12 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_user_role

pc_user_role 用户角色表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | UserId | bigint |  |  |  |  |  |  | 用户Id
3 | RoleId | bigint |  |  |  |  |  |  | 角色Id


pc_user_scope

pc_user_scope 用户数据范围 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | UserId | bigint |  |  |  |  |  |  | 用户Id
3 | SysOrgId | bigint |  |  |  |  |  |  | 机构Id
4 | ShopId | bigint |  |  |  |  |  |  | 门店ID


pc_userorg

pc_userorg 子账户组织机构 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Pid | bigint |  |  |  |  |  |  | 父Id
3 | Pids | longtext | 4294967295 |  |  |  |  |  | 父Ids
4 | Name | varchar | 100 |  |  |  |  |  | 名称
5 | Code | varchar | 50 |  |  |  |  |  | 编码
6 | Sort | int |  |  |  |  |  |  | 排序
7 | Remark | varchar | 100 |  |  |  | √ |  | 备注
8 | Status | int |  |  |  |  |  |  | 状态（字典 1正常 2停用）
9 | OrgType | varchar | 100 |  |  |  |  |  | 机构类型
10 | BusinessId | bigint |  |  |  |  |  |  | 所属客户ID
11 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
12 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
13 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
14 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
15 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
16 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
17 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_userresult

pc_userresult 用户的测量记录 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | RegUserId | bigint |  |  |  |  |  |  | 注册用户ID
3 | Type | int |  |  |  |  |  |  | 测量记录类型,1-手工记录,2-设备测量
4 | ResultId | bigint |  |  |  |  |  |  | 测量记录ID
5 | DevId | bigint |  |  |  |  |  |  | 设备ID
6 | DevECode | varchar | 50 |  |  |  |  |  | 设备机器码
7 | BusinessId | bigint |  |  |  |  |  |  | 客户ID
8 | ShopId | bigint |  |  |  |  |  |  | 门店ID
9 | RecordTime | datetime |  |  |  |  |  |  | 记录时间
10 | CreateTime | datetime |  |  |  |  |  |  | 创建时间


pc_version

pc_version 版本管理 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 100 |  |  |  |  |  | 版本名称
3 | Time | int |  |  |  |  |  |  | 时间
4 | TimeType | int |  |  |  |  |  |  | 时间类型
5 | Price | decimal | 18 | 2 |  |  |  |  | 价格,单位分
6 | Desc | varchar | 500 |  |  |  |  |  | 描述
7 | Status | int |  |  |  |  |  |  | 状态
8 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
9 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
10 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
11 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
12 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
13 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
14 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


pc_weightstand

pc_weightstand 体重标准 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Height | decimal | 18 | 2 |  |  |  |  | 身高值,CM
3 | MinMonth | int |  |  |  |  |  |  | 最小月龄
4 | MaxMonth | int |  |  |  |  |  |  | 最大月龄
5 | Gender | int |  |  |  |  |  |  | 性别
6 | Weight | decimal | 18 | 2 |  |  |  |  | 标准体重值,KG


sys_app

sys_app 系统应用表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 20 |  |  |  |  |  | 名称
3 | Code | varchar | 50 |  |  |  |  |  | 编码
4 | Active | varchar | 5 |  |  |  | √ |  | 是否默认激活
5 | Status | int |  |  |  |  |  |  | 状态
6 | Sort | int |  |  |  |  |  |  | 排序
7 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_code_gen

sys_code_gen 代码生成表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | AuthorName | varchar | 20 |  |  |  | √ |  | 作者姓名
3 | TablePrefix | varchar | 5 |  |  |  | √ |  | 是否移除表前缀
4 | GenerateType | varchar | 20 |  |  |  | √ |  | 生成方式
5 | DatabaseName | varchar | 100 |  |  |  | √ |  | 数据库名
6 | TableName | varchar | 100 |  |  |  | √ |  | 数据库表名
7 | NameSpace | varchar | 100 |  |  |  | √ |  | 命名空间
8 | BusName | varchar | 100 |  |  |  | √ |  | 业务名
9 | MenuApplication | varchar | 50 |  |  |  | √ |  | 菜单应用分类
10 | MenuPid | bigint |  |  |  |  |  |  | 菜单编码
11 | LowCodeId | bigint |  |  |  |  | √ |  |
12 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
13 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
14 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
15 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
16 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
17 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
18 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_code_gen_config

sys_code_gen_config 代码生成字段配置表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | CodeGenId | bigint |  |  |  |  |  |  | 代码生成主表ID
3 | ColumnName | varchar | 100 |  |  |  |  |  | 数据库字段名
4 | ColumnComment | varchar | 100 |  |  |  | √ |  | 字段描述
5 | NetType | varchar | 50 |  |  |  | √ |  | .NET数据类型
6 | DtoNetType | varchar | 50 |  |  |  | √ |  | .NET数据类型(接口传入)
7 | EffectType | varchar | 50 |  |  |  | √ |  | 作用类型
8 | FkEntityName | varchar | 50 |  |  |  | √ |  | 外键实体名称
9 | FkColumnName | varchar | 50 |  |  |  | √ |  | 外键显示字段
10 | FkColumnNetType | varchar | 50 |  |  |  | √ |  | 外键显示字段.NET类型
11 | DictTypeCode | varchar | 50 |  |  |  | √ |  | 字典Code
12 | WhetherRetract | varchar | 5 |  |  |  | √ |  | 列表是否缩进
13 | WhetherRequired | varchar | 5 |  |  |  | √ |  | 是否必填
14 | QueryWhether | varchar | 5 |  |  |  | √ |  | 是否是查询条件
15 | QueryType | varchar | 10 |  |  |  | √ |  | 查询方式
16 | WhetherTable | varchar | 5 |  |  |  | √ |  | 列表显示
17 | WhetherOrderBy | varchar | 5 |  |  |  | √ |  | 列表是否排序
18 | WhetherAddUpdate | varchar | 5 |  |  |  | √ |  | 增改
19 | ColumnKey | varchar | 5 |  |  |  | √ |  | 主键
20 | DataType | varchar | 128 |  |  |  | √ |  | 数据库中类型
21 | WhetherCommon | varchar | 5 |  |  |  | √ |  | 是否通用字段
22 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
23 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
24 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
25 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
26 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
27 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
28 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_code_modular

sys_code_modular 动态生成模块管理表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | AuthorName | varchar | 20 |  |  |  | √ |  | 作者姓名
3 | DatabaseName | varchar | 100 |  |  |  | √ |  | 数据库名
4 | NameSpace | varchar | 100 |  |  |  | √ |  | 命名空间
5 | BusName | varchar | 100 |  |  |  | √ |  | 业务名
6 | MenuApplication | varchar | 50 |  |  |  | √ |  | 菜单应用分类
7 | MenuPid | bigint |  |  |  |  |  |  | 菜单编码
8 | FormDesignJson | longtext | 4294967295 |  |  |  | √ |  | 动态表单
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_config

sys_config 参数配置表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 50 |  |  |  |  |  | 名称
3 | Code | varchar | 50 |  |  |  |  |  | 编码
4 | Value | longtext | 4294967295 |  |  |  | √ |  | 属性值
5 | SysFlag | varchar | 5 |  |  |  | √ |  | 是否是系统参数
6 | Remark | varchar | 100 |  |  |  | √ |  | 备注
7 | Status | int |  |  |  |  |  |  | 状态
8 | GroupCode | varchar | 50 |  |  |  | √ |  | 常量所属分类的编码
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_dict_data

sys_dict_data 字典值表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | TypeId | bigint |  |  |  |  |  |  | 字典类型Id
3 | Value | varchar | 100 |  |  |  | √ |  | 值
4 | Code | varchar | 50 |  |  |  | √ |  | 编码
5 | Sort | int |  |  |  |  |  |  | 排序
6 | Remark | varchar | 100 |  |  |  | √ |  | 备注
7 | Status | int |  |  |  |  |  |  | 状态
8 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
9 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
10 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
11 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
12 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
13 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
14 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_dict_type

sys_dict_type 字典类型表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 50 |  |  |  |  |  | 名称
3 | Code | varchar | 50 |  |  |  |  |  | 编码
4 | Sort | int |  |  |  |  |  |  | 排序
5 | Remark | varchar | 100 |  |  |  | √ |  | 备注
6 | Status | int |  |  |  |  |  |  | 状态
7 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_emp

sys_emp 员工表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | 用户Id
2 | JobNum | varchar | 30 |  |  |  | √ |  | 工号
3 | OrgId | bigint |  |  |  |  |  |  | 机构Id
4 | OrgName | varchar | 50 |  |  |  | √ |  | 机构名称


sys_emp_ext_org_pos

sys_emp_ext_org_pos 员工附属机构职位表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysEmpId | bigint |  |  | √ |  |  |  | 员工Id
2 | SysOrgId | bigint |  |  | √ |  |  |  | 机构Id
3 | SysPosId | bigint |  |  | √ |  |  |  | 职位Id


sys_emp_pos

sys_emp_pos 员工职位表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysEmpId | bigint |  |  | √ |  |  |  | 员工Id
2 | SysPosId | bigint |  |  | √ |  |  |  | 职位Id


sys_file

sys_file 文件信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | FileLocation | int |  |  |  |  |  |  | 文件存储位置
3 | FileBucket | varchar | 100 |  |  |  | √ |  | 文件仓库
4 | FileOriginName | varchar | 100 |  |  |  | √ |  | 文件名称
5 | FileSuffix | varchar | 50 |  |  |  | √ |  | 文件后缀
6 | FileSizeKb | varchar | 10 |  |  |  | √ |  | 文件大小kb
7 | FileSizeInfo | varchar | 50 |  |  |  | √ |  | 文件大小信息
8 | FileObjectName | varchar | 100 |  |  |  | √ |  | 存储到bucket的名称
9 | FilePath | varchar | 100 |  |  |  | √ |  | 存储路径
10 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
11 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
12 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
13 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
14 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
15 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
16 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_forms

sys_forms 表单表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Title | longtext | 4294967295 |  |  |  |  |  | 标题
3 | FormJson | longtext | 4294967295 |  |  |  |  |  | form表单Json
4 | Publish | tinyint |  | 0 |  |  |  |  | 是否发布
5 | TypeId | bigint |  |  |  |  |  |  | 表单类型ID
6 | Version | int |  |  |  |  |  |  | 版本
7 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_log_audit

sys_log_audit 审计日志表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | int |  |  | √ | √ |  |  |
2 | TableName | varchar | 50 |  |  |  | √ |  | 表名
3 | ColumnName | varchar | 50 |  |  |  | √ |  | 列名
4 | NewValue | longtext | 4294967295 |  |  |  | √ |  | 新值
5 | OldValue | longtext | 4294967295 |  |  |  | √ |  | 旧值
6 | CreatedTime | datetime |  |  |  |  | √ |  | 操作时间
7 | UserId | bigint |  |  |  |  |  |  | 操作人Id
8 | UserName | varchar | 50 |  |  |  | √ |  | 操作人名称
9 | Operate | int |  |  |  |  |  |  | 操作方式


sys_log_ex

sys_log_ex 异常日志 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Account | varchar | 64 |  |  |  |  |  | 操作人ID
3 | Name | varchar | 128 |  |  |  |  |  | 名称
4 | ClassName | varchar | 128 |  |  |  | √ |  | 类名
5 | MethodName | varchar | 128 |  |  |  | √ |  | 方法名
6 | ExceptionName | longtext | 4294967295 |  |  |  | √ |  | 异常名称
7 | ExceptionMsg | longtext | 4294967295 |  |  |  | √ |  | 异常信息
8 | ExceptionSource | longtext | 4294967295 |  |  |  | √ |  | 异常源
9 | StackTrace | longtext | 4294967295 |  |  |  | √ |  | 堆栈信息
10 | ParamsObj | longtext | 4294967295 |  |  |  | √ |  | 参数对象
11 | ExceptionTime | datetime |  |  |  |  | √ |  | 异常时间


sys_log_op

sys_log_op 操作日志表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ControllerName | varchar | 256 |  |  |  | √ |  | 模块名称
3 | ActionName | varchar | 256 |  |  |  | √ |  | 方法名称
4 | DisplayTitle | varchar | 256 |  |  |  | √ |  | 显示名称
5 | Status | varchar | 32 |  |  |  | √ |  | 执行状态
6 | RemoteIp | varchar | 256 |  |  |  | √ |  | IP地址
7 | Location | varchar | 128 |  |  |  | √ |  | 登录地点
8 | Longitude | double | 22 |  |  |  |  |  | 经度
9 | Latitude | double | 22 |  |  |  |  |  | 维度
10 | Browser | varchar | 1024 |  |  |  | √ |  | 浏览器
11 | Os | varchar | 256 |  |  |  | √ |  | 操作系统
12 | Elapsed | bigint |  |  |  |  |  |  | 操作用时
13 | LogDateTime | datetime |  |  |  |  |  |  | 日志时间
14 | Account | varchar | 50 |  |  |  | √ |  | 账号
15 | RealName | varchar | 50 |  |  |  | √ |  | 真实姓名
16 | HttpMethod | varchar | 32 |  |  |  | √ |  | 请求方式
17 | RequestUrl | text | 65535 |  |  |  | √ |  | 请求地址
18 | RequestParam | text | 65535 |  |  |  | √ |  | 请求参数
19 | ReturnResult | text | 65535 |  |  |  | √ |  | 返回结果
20 | EventId | int |  |  |  |  |  |  | 事件Id
21 | ThreadId | int |  |  |  |  |  |  | 线程Id
22 | TraceId | varchar | 128 |  |  |  | √ |  | 请求跟踪Id
23 | Exception | text | 65535 |  |  |  | √ |  | 异常信息
24 | Message | text | 65535 |  |  |  | √ |  | 日志消息Json
25 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
26 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
27 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
28 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
29 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
30 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
31 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_log_vis

sys_log_vis 访问日志表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ControllerName | varchar | 256 |  |  |  | √ |  | 模块名称
3 | ActionName | varchar | 256 |  |  |  | √ |  | 方法名称
4 | DisplayTitle | varchar | 256 |  |  |  | √ |  | 显示名称
5 | Status | varchar | 32 |  |  |  | √ |  | 执行状态
6 | RemoteIp | varchar | 256 |  |  |  | √ |  | IP地址
7 | Location | varchar | 128 |  |  |  | √ |  | 登录地点
8 | Longitude | double | 22 |  |  |  |  |  | 经度
9 | Latitude | double | 22 |  |  |  |  |  | 维度
10 | Browser | varchar | 1024 |  |  |  | √ |  | 浏览器
11 | Os | varchar | 256 |  |  |  | √ |  | 操作系统
12 | Elapsed | bigint |  |  |  |  |  |  | 操作用时
13 | LogDateTime | datetime |  |  |  |  |  |  | 日志时间
14 | Account | varchar | 50 |  |  |  | √ |  | 账号
15 | RealName | varchar | 50 |  |  |  | √ |  | 真实姓名
16 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
17 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
18 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
19 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
20 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
21 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
22 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_menu

sys_menu 菜单表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Pid | bigint |  |  |  |  |  |  | 父Id
3 | Pids | longtext | 4294967295 |  |  |  | √ |  | 父Ids
4 | Name | varchar | 20 |  |  |  |  |  | 名称
5 | Code | varchar | 50 |  |  |  |  |  | 编码
6 | Type | int |  |  |  |  |  |  | 菜单类型
7 | Icon | varchar | 20 |  |  |  | √ |  | 图标
8 | Router | varchar | 100 |  |  |  | √ |  | 路由地址
9 | Component | varchar | 100 |  |  |  | √ |  | 组件地址
10 | Permission | varchar | 100 |  |  |  | √ |  | 权限标识
11 | Application | varchar | 50 |  |  |  | √ |  | 应用分类
12 | OpenType | int |  |  |  |  |  |  | 打开方式
13 | Visible | varchar | 5 |  |  |  | √ |  | 是否可见
14 | Link | varchar | 100 |  |  |  | √ |  | 内链地址
15 | Redirect | varchar | 100 |  |  |  | √ |  | 重定向地址
16 | Weight | int |  |  |  |  |  |  | 权重
17 | Sort | int |  |  |  |  |  |  | 排序
18 | Remark | varchar | 100 |  |  |  | √ |  | 备注
19 | Status | int |  |  |  |  |  |  |
20 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
21 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
22 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
23 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
24 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
25 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
26 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_notice

sys_notice 通知公告表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Title | varchar | 20 |  |  |  |  |  | 标题
3 | Content | longtext | 4294967295 |  |  |  |  |  | 内容
4 | Type | int |  |  |  |  |  |  | 类型
5 | PublicUserId | bigint |  |  |  |  |  |  | 发布人Id
6 | PublicUserName | varchar | 20 |  |  |  | √ |  | 发布人姓名
7 | PublicOrgId | bigint |  |  |  |  |  |  | 发布机构Id
8 | PublicOrgName | varchar | 50 |  |  |  | √ |  | 发布机构名称
9 | PublicTime | datetime |  |  |  |  | √ |  | 发布时间
10 | CancelTime | datetime |  |  |  |  | √ |  | 撤回时间
11 | Status | int |  |  |  |  |  |  | 状态
12 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
13 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
14 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
15 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
16 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
17 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
18 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_notice_user

sys_notice_user 通知公告用户表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | NoticeId | bigint |  |  | √ |  |  |  | 通知公告Id
2 | UserId | bigint |  |  | √ |  |  |  | 用户Id
3 | ReadTime | datetime |  |  |  |  | √ |  | 阅读时间
4 | ReadStatus | int |  |  |  |  |  |  | 状态


sys_oauth_user

sys_oauth_user Oauth登录用户表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Uuid | varchar | 50 |  |  |  | √ |  | UUID
3 | AccessToken | longtext | 4294967295 |  |  |  | √ |  | Token
4 | NickName | varchar | 20 |  |  |  | √ |  | 昵称
5 | Avatar | longtext | 4294967295 |  |  |  | √ |  | 头像
6 | Gender | varchar | 5 |  |  |  | √ |  | 性别
7 | Phone | varchar | 20 |  |  |  | √ |  | 电话
8 | Email | varchar | 20 |  |  |  | √ |  | 邮箱
9 | Location | varchar | 50 |  |  |  | √ |  | 位置
10 | Blog | longtext | 4294967295 |  |  |  | √ |  | 用户网址
11 | Company | varchar | 50 |  |  |  | √ |  | 所在公司
12 | Source | varchar | 20 |  |  |  | √ |  | 用户来源
13 | Remark | varchar | 100 |  |  |  | √ |  | 备注
14 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
15 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
16 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
17 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
18 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
19 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
20 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_org

sys_org 组织机构表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Pid | bigint |  |  |  |  |  |  | 父Id
3 | Pids | longtext | 4294967295 |  |  |  |  |  | 父Ids
4 | Name | varchar | 100 |  |  |  |  |  | 名称
5 | Code | varchar | 50 |  |  |  |  |  | 编码
6 | Contacts | varchar | 20 |  |  |  |  |  | 联系人
7 | Tel | varchar | 20 |  |  |  |  |  | 电话
8 | Sort | int |  |  |  |  |  |  | 排序
9 | Remark | varchar | 100 |  |  |  |  |  | 备注
10 | Status | int |  |  |  |  |  |  | 状态（字典 1正常 2停用）
11 | OrgType | varchar | 100 |  |  |  |  |  | 机构类型
12 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
13 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
14 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
15 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
16 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
17 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
18 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_pos

sys_pos 职位表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 20 |  |  |  |  |  | 名称
3 | Code | varchar | 50 |  |  |  |  |  | 编码
4 | Sort | int |  |  |  |  |  |  | 排序
5 | Remark | varchar | 100 |  |  |  | √ |  | 备注
6 | Status | int |  |  |  |  |  |  | 状态
7 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
8 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
9 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
10 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
11 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
12 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
13 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_role

sys_role 角色表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Name | varchar | 20 |  |  |  |  |  | 名称
3 | Code | varchar | 50 |  |  |  |  |  | 编码
4 | Sort | int |  |  |  |  |  |  | 排序
5 | DataScopeType | int |  |  |  |  |  |  | 数据范围类型
6 | Remark | varchar | 100 |  |  |  | √ |  | 备注
7 | Status | int |  |  |  |  |  |  | 状态
8 | RoleType | int |  |  |  |  |  |  | 角色类型-集团角色_0、加盟商角色_1、门店角色_2
9 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
12 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
13 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
14 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
15 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_role_data_scope

sys_role_data_scope 角色数据范围表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysRoleId | bigint |  |  | √ |  |  |  | 角色Id
2 | SysOrgId | bigint |  |  | √ |  |  |  | 机构Id


sys_role_menu

sys_role_menu 角色菜单表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysRoleId | bigint |  |  | √ |  |  |  | 角色Id
2 | SysMenuId | bigint |  |  | √ |  |  |  | 菜单Id


sys_user

sys_user 用户表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | Account | varchar | 50 |  |  |  |  |  | 账号
3 | Password | varchar | 50 |  |  |  |  |  | 密码
4 | NickName | varchar | 20 |  |  |  | √ |  | 昵称
5 | Name | varchar | 20 |  |  |  | √ |  | 姓名
6 | Avatar | longtext | 4294967295 |  |  |  | √ |  | 头像
7 | Birthday | datetime |  |  |  |  | √ |  | 生日
8 | Sex | int |  |  |  |  |  |  | 性别-男_1、女_2
9 | Email | varchar | 50 |  |  |  | √ |  | 邮箱
10 | Phone | varchar | 20 |  |  |  | √ |  | 手机
11 | Tel | varchar | 20 |  |  |  | √ |  | 电话
12 | LastLoginIp | varchar | 50 |  |  |  | √ |  | 最后登录IP
13 | LastLoginTime | datetime |  |  |  |  | √ |  | 最后登录时间
14 | AdminType | int |  |  |  |  |  |  | 管理员类型-超级管理员_1、管理员_2、普通账号_3
15 | Status | int |  |  |  |  |  |  | 状态-正常_1、停用_2
16 | CreatedTime | datetime |  |  |  |  | √ |  | 创建时间
17 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
18 | CreatedUserId | bigint |  |  |  |  | √ |  | 创建者Id
19 | CreatedUserName | varchar | 50 |  |  |  | √ |  | 创建者名称
20 | UpdatedUserId | bigint |  |  |  |  | √ |  | 修改者Id
21 | UpdatedUserName | varchar | 50 |  |  |  | √ |  | 修改者名称
22 | IsDeleted | tinyint |  | 0 |  |  |  |  | 软删除标记


sys_user_data_scope

sys_user_data_scope 用户数据范围表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysUserId | bigint |  |  | √ |  |  |  | 用户Id
2 | SysOrgId | bigint |  |  | √ |  |  |  | 机构Id


sys_user_role

sys_user_role 用户角色表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | SysUserId | bigint |  |  | √ |  |  |  | 用户Id
2 | SysRoleId | bigint |  |  | √ |  |  |  | 角色Id


sysjobcluster

sysjobcluster 系统作业集群表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | ClusterId | varchar | 64 |  |  |  |  |  | 作业集群Id
3 | Description | varchar | 128 |  |  |  | √ |  | 描述信息
4 | Status | int |  |  |  |  |  |  | 状态
5 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间


sysjobdetail

sysjobdetail 系统作业信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | JobId | varchar | 64 |  |  |  |  |  | 作业Id
3 | GroupName | varchar | 128 |  |  |  | √ |  | 组名称
4 | JobType | varchar | 128 |  |  |  | √ |  | 作业类型FullName
5 | AssemblyName | varchar | 128 |  |  |  | √ |  | 程序集Name
6 | Description | varchar | 128 |  |  |  | √ |  | 描述信息
7 | Concurrent | tinyint |  | 0 |  |  |  |  | 是否并行执行
8 | IncludeAnnotations | tinyint |  | 0 |  |  |  |  | 是否扫描特性触发器
9 | Properties | longtext | 4294967295 |  |  |  | √ |  | 额外数据
10 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间
11 | CreateType | int |  |  |  |  |  |  | 作业创建类型
12 | ScriptCode | longtext | 4294967295 |  |  |  | √ |  | 脚本代码


sysjobtrigger

sysjobtrigger 系统作业触发器表 返回目录
序号 | 列名 | 数据类型 | 长度 | 小数位数 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | Id | bigint |  |  | √ |  |  |  | Id主键
2 | TriggerId | varchar | 64 |  |  |  |  |  | 触发器Id
3 | JobId | varchar | 64 |  |  |  |  |  | 作业Id
4 | TriggerType | varchar | 128 |  |  |  | √ |  | 触发器类型FullName
5 | AssemblyName | varchar | 128 |  |  |  | √ |  | 程序集Name
6 | Args | varchar | 128 |  |  |  | √ |  | 参数
7 | Description | varchar | 128 |  |  |  | √ |  | 描述信息
8 | Status | int |  |  |  |  |  |  | 状态
9 | StartTime | datetime |  |  |  |  | √ |  | 起始时间
10 | EndTime | datetime |  |  |  |  | √ |  | 结束时间
11 | LastRunTime | datetime |  |  |  |  | √ |  | 最近运行时间
12 | NextRunTime | datetime |  |  |  |  | √ |  | 下一次运行时间
13 | NumberOfRuns | bigint |  |  |  |  |  |  | 触发次数
14 | MaxNumberOfRuns | bigint |  |  |  |  |  |  | 最大触发次数（0:不限制，n:N次）
15 | NumberOfErrors | bigint |  |  |  |  |  |  | 出错次数
16 | MaxNumberOfErrors | bigint |  |  |  |  |  |  | 最大出错次数（0:不限制，n:N次）
17 | NumRetries | int |  |  |  |  |  |  | 重试次数
18 | RetryTimeout | int |  |  |  |  |  |  | 重试间隔时间（ms）
19 | StartNow | tinyint |  | 0 |  |  |  |  | 是否立即启动
20 | RunOnStart | tinyint |  | 0 |  |  |  |  | 是否启动时执行一次
21 | ResetOnlyOnce | tinyint |  | 0 |  |  |  |  | 是否在启动时重置最大触发次数等于一次的作业
22 | UpdatedTime | datetime |  |  |  |  | √ |  | 更新时间